<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> 
<html class="no-js" lang="en-US"> <!--<![endif]-->
<!--<![endif]-->

<head>
	<title>Who’s afraid of the consultation process? | Montreal Community Contact</title>
		
	<!-- Default Meta Tags -->
	<meta charset="UTF-8">
		
    <link href="//www.google-analytics.com" rel="dns-prefetch">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

    <link href='http://fonts.googleapis.com/css?family=Oswald:400,400italic,700,700italic,700,700italic|Open+Sans:400,400italic,700,700italic,400,400italic&#038;subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese' rel='stylesheet' type='text/css'>
	
	<link rel="shortcut icon" href="http://montrealcommunitycontact.com/wp-content/themes/communitycontact/img/favicon.ico">	
	<link rel="apple-touch-icon" href="http://montrealcommunitycontact.com/wp-content/themes/communitycontact/img/favicon_iphone.png">
	<link rel="apple-touch-icon" sizes="114x114" href="http://montrealcommunitycontact.com/wp-content/themes/communitycontact/img/favicon_iphone_retina.png">
	<link rel="apple-touch-icon" sizes="72x72" href="http://montrealcommunitycontact.com/wp-content/themes/communitycontact/img/favicon_ipad.png">
	<link rel="apple-touch-icon" sizes="144x144" href="http://montrealcommunitycontact.com/wp-content/themes/communitycontact/img/favicon_ipad_retina.png">
	<link rel="pingback" href="http://montrealcommunitycontact.com/xmlrpc.php" />

	<!-- HEAD START -->
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Montreal Community Contact &raquo; Feed" href="http://montrealcommunitycontact.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Montreal Community Contact &raquo; Comments Feed" href="http://montrealcommunitycontact.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Montreal Community Contact &raquo; Who’s afraid of the consultation process? Comments Feed" href="http://montrealcommunitycontact.com/whos-afraid-of-the-consultation-process/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/montrealcommunitycontact.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='vwcss-icon-typicons-css'  href='http://montrealcommunitycontact.com/wp-content/themes/communitycontact/framework/font-icons/typicons/css/typicons.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-flexslider-css'  href='http://montrealcommunitycontact.com/wp-content/themes/communitycontact/framework/flexslider/flexslider-custom.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='http://montrealcommunitycontact.com/wp-content/themes/communitycontact/framework/font-icons/social-icons/css/zocial.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css'  href='http://montrealcommunitycontact.com/wp-content/themes/communitycontact/framework/font-icons/entypo/css/entypo.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-symbol-css'  href='http://montrealcommunitycontact.com/wp-content/themes/communitycontact/framework/font-icons/symbol/css/symbol.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-swipebox-css'  href='http://montrealcommunitycontact.com/wp-content/themes/communitycontact/framework/swipebox/swipebox.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='http://montrealcommunitycontact.com/wp-content/themes/communitycontact/framework/bootstrap/css/bootstrap.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='http://montrealcommunitycontact.com/wp-content/themes/communitycontact/css/theme.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-style-css'  href='http://montrealcommunitycontact.com/wp-content/themes/communitycontact/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://montrealcommunitycontact.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://montrealcommunitycontact.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://montrealcommunitycontact.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://montrealcommunitycontact.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://montrealcommunitycontact.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://montrealcommunitycontact.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='THAT FILLY IS NOT JUST NEIGHING…' href='http://montrealcommunitycontact.com/that-filly-is-not-just-neighing/' />
<link rel='next' title='About Harry and Meghan and History' href='http://montrealcommunitycontact.com/about-harry-and-meghan-and-history/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="http://montrealcommunitycontact.com/whos-afraid-of-the-consultation-process/" />
<link rel='shortlink' href='http://wp.me/p73IAe-1va' />
<link rel="alternate" type="application/json+oembed" href="http://montrealcommunitycontact.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmontrealcommunitycontact.com%2Fwhos-afraid-of-the-consultation-process%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://montrealcommunitycontact.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmontrealcommunitycontact.com%2Fwhos-afraid-of-the-consultation-process%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Who’s afraid of the consultation process?" />
<meta property="og:url" content="http://montrealcommunitycontact.com/whos-afraid-of-the-consultation-process/" />
<meta property="og:description" content="Every time the idea of consultations on racism in Canada surfaces, it generates confusion and conflict in the minds of those who are convinced that all is well in this country and that minority gro…" />
<meta property="article:published_time" content="2018-05-29T15:05:25+00:00" />
<meta property="article:modified_time" content="2018-05-29T15:05:42+00:00" />
<meta property="og:site_name" content="Montreal Community Contact" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
	<!-- HEAD END -->
	


	
    <!--[if lt IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.3.0/respond.min.js"></script>
		<![endif]-->
</head>

<body id="top" class="single single-post postid-178 single-format-standard custom-background site-layout-boxed site-enable-post-box-effects">
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=778945625460066&version=v2.0";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
    <nav id="mobile-nav-wrapper" role="navigation"></nav>
    <div id="off-canvas-body-inner">

        <div id="top-bar" class="top-bar">
            <div class="container">
                <div class="row">
                    <div class="col-sm-12">
                        <div class="top-bar-right">
                            <a class="site-social-icon" href="https://facebook.com" title="Facebook"><i class="icon-social-facebook"></i></a>
							<a class="site-social-icon" href="#" title="Google+"><i class="icon-social-gplus"></i></a>
							<a class="site-social-icon" href="https://twitter.com" title="Twitter"><i class="icon-social-twitter"></i></a>
							<a class="site-social-icon" href="#" title="Vimeo"><i class="icon-social-vimeo"></i></a>
                            <a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
                        </div>
                        <a id="open-mobile-nav" href="#mobile-nav" title="Search"><i class="icon-entypo-menu"></i></a>
                        <nav id="top-nav-wrapper">
                            <ul id="menu-top-menu" class="top-nav list-unstyled clearfix">
                                <li id="nav-menu-item-59" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children"><a href="http://montrealcommunitycontact.com/" class="menu-link main-menu-link"><span>Home</span></a>
                                </li>
								<li id="nav-menu-item-184" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom current-menu-ancestor current-menu-parent menu-item-has-children"><a href="http://montrealcommunitycontact.com/topics/" class="menu-link main-menu-link"><span>Topics</span></a>
                                    <ul class="sub-menu menu-odd  menu-depth-1">
                                        <li id="nav-menu-item-43" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://montrealcommunitycontact.com/topics/news" class="menu-link sub-menu-link"><span>News</span></a>
                                        </li>
										<li id="nav-menu-item-186" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-post current-menu-item"><a href="http://montrealcommunitycontact.com/topics/special-features" class="menu-link sub-menu-link"><span>Special Features</span></a>
                                        </li>
                                        <li id="nav-menu-item-189" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-post"><a href="http://montrealcommunitycontact.com/topics/entertainment" class="menu-link sub-menu-link"><span>Entertainment</span></a>
                                        </li>
                                        <li id="nav-menu-item-188" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-post"><a href="http://montrealcommunitycontact.com/topics/commentaries" class="menu-link sub-menu-link"><span>Commentaries</span></a>
                                        </li>
                                        <li id="nav-menu-item-185" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-post"><a href="http://montrealcommunitycontact.com/topics/sports" class="menu-link sub-menu-link"><span>Sports</span></a>
                                        </li>
                                        <li id="nav-menu-item-187" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-post"><a href="http://montrealcommunitycontact.com/topics/life-style" class="menu-link sub-menu-link"><span>Life & Style</span></a>
                                        </li>
                                        <li id="nav-menu-item-295" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-post"><a href="http://montrealcommunitycontact.com/topics/carnivals" class="menu-link sub-menu-link"><span>Carnivals</span></a>
                                        </li>
                                    </ul>
                                </li>
								<li id="nav-menu-item-59" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children"><a href="http://montrealcommunitycontact.com/topics/current-issue" class="menu-link main-menu-link"><span>Current Issue</span></a>
								<li id="nav-menu-item-59" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children"><a href="http://montrealcommunitycontact.com/topics/" class="menu-link main-menu-link"><span>Archives</span></a>
                                </li>
								<li id="nav-menu-item-59" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children"><a href="http://montrealcommunitycontact.com/topics/events" class="menu-link main-menu-link"><span>Events</span></a>
                                </li>
								<li id="nav-menu-item-59" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children"><a href="http://montrealcommunitycontact.com/about-us" class="menu-link main-menu-link"><span>About Us</span></a>
                                </li>
								<li id="nav-menu-item-59" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children"><a href="http://montrealcommunitycontact.com/our-writers" class="menu-link main-menu-link"><span>Our Writers</span></a>
                                </li>
								<li id="nav-menu-item-59" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children"><a href="http://montrealcommunitycontact.com/contact-us" class="menu-link main-menu-link"><span>Contact Us</span></a>
                                </li>
								<li id="nav-menu-item-59" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children"><a href="http://montrealcommunitycontact.com/advertise-with-us" class="menu-link main-menu-link"><span>Advertise with us</span></a>
                                </li>
                                

                            </ul>
                        </nav>
                    </div>
                </div>
            </div>
        </div>


        <header class="main-bar header-layout-left-logo">
            <div class="container">
                <div class="row">
                    <div class="col-sm-12 vcenter">
                        <div id="logo" class="">
                            <a href="http://montrealcommunitycontact.com/">
                                <img src="http://montrealcommunitycontact.com/wp-content/themes/communitycontact/img/logo@2x.png" width="217" height="83" alt="Montreal Community Contact" class="logo-retina" />
                                <img src="http://montrealcommunitycontact.com/wp-content/themes/communitycontact/img/logo.png" alt="Montreal Community Contact" class="logo-original" />
                            </a>
                        </div>
                        <div class="header-ads">
                            <a href="http://montrealcommunitycontact.com">
<IMG SRC="http://montrealcommunitycontact.com/wp-content/themes/communitycontact/framework/custom-ads/belgrave_roofing_728x90.jpg" border="0" HEIGHT="90px" WIDTH="728px" alt="Belgrave Roofing"></a>                        </div>
                    </div>
                </div>
            </div>
        </header>


        <div class="main-nav-bar header-layout-left-logo">
            <div class="container">
                <div class="row">
                    <div class="col-sm-12">
                        <nav id="main-nav-wrapper">
                            <ul id="menu-main-menu" class="main-nav list-unstyled">
                                <li id="nav-menu-item-62" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://montrealcommunitycontact.com/topics/news" class="menu-link main-menu-link"><span>News</span></a>
                                    <div class="sub-menu-container">
                                        <ul class="sub-menu menu-odd  menu-depth-1">
                                            <li id="nav-menu-item-212" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://montrealcommunitycontact.com/topics/news/community-news" class="menu-link sub-menu-link"><span>Community News</span></a>
                                            </li>
											<li id="nav-menu-item-213" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://montrealcommunitycontact.com/topics/news/caribbean-news" class="menu-link sub-menu-link"><span>Caribbean News</span></a>
                                            </li>
											<li id="nav-menu-item-213" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://montrealcommunitycontact.com/topics/news/african-news" class="menu-link sub-menu-link"><span>African News</span></a>
                                            </li>
											<li id="nav-menu-item-213" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://montrealcommunitycontact.com/topics/news/international-news" class="menu-link sub-menu-link"><span>International News</span></a>
                                            </li>
                                            <li id="nav-menu-item-213" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://montrealcommunitycontact.com/topics/news/church-news" class="menu-link sub-menu-link"><span>Church News</span></a>
                                            </li>
                                        </ul>
																				<ul class="sub-posts">

	<li class="col-sm-4">
		<article class="post-178 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
				<a href="http://montrealcommunitycontact.com/mia-mottley-at-the-vanguard-of-new-era-as-barbados-first-female-prime-minister/" title="Permalink to MIA MOTTLEY at the Vanguard of new era as BARBADOS’ FIRST FEMALE PRIME MINISTER" rel="bookmark">
					<img width="576" height="288" src="http://montrealcommunitycontact.com/wp-content/uploads/2018/05/Mia-pm2.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" srcset="http://montrealcommunitycontact.com/wp-content/uploads/2018/05/Mia-pm2.jpg 576w, http://montrealcommunitycontact.com/wp-content/uploads/2018/05/Mia-pm2-300x150.jpg 300w" sizes="(max-width: 576px) 100vw, 576px" />				</a>
			</div>
			<div class="post-box-inner">
							<h3 class="title"><a href="http://montrealcommunitycontact.com/mia-mottley-at-the-vanguard-of-new-era-as-barbados-first-female-prime-minister/" title="Permalink to MIA MOTTLEY at the Vanguard of new era as BARBADOS’ FIRST FEMALE PRIME MINISTER" rel="bookmark">MIA MOTTLEY at the Vanguard of new era as BARBADOS’ FIRST FEMALE PRIME MINISTER</a></h3>
				<div class="post-meta header-font">
										<img src="http://montrealcommunitycontact.com/wp-content/uploads/2014/09/CC-logo-20-new--150x150.jpg" width="32" height="32" alt="Community Contact Staff" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" />					<a class="author-name" href="http://montrealcommunitycontact.com/author/staff/" title="View all posts by Community Contact Staff">Community Contact Staff</a>,
					<a href="http://montrealcommunitycontact.com/mia-mottley-at-the-vanguard-of-new-era-as-barbados-first-female-prime-minister/" class="post-date" title="Permalink to MIA MOTTLEY at the Vanguard of new era as BARBADOS’ FIRST FEMALE PRIME MINISTER" rel="bookmark">May 29, 2018</a>
				</div>
			</div>
		</article>
	</li>
	<li class="col-sm-4">
		<article class="post-178 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
				<a href="http://montrealcommunitycontact.com/concert-to-help-hurricane-ravaged-islands/" title="Permalink to Concert to help hurricane-ravaged islands" rel="bookmark">
					<img width="576" height="288" src="http://montrealcommunitycontact.com/wp-content/uploads/2018/05/Haden-Thornhill-Howard.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" srcset="http://montrealcommunitycontact.com/wp-content/uploads/2018/05/Haden-Thornhill-Howard.jpg 576w, http://montrealcommunitycontact.com/wp-content/uploads/2018/05/Haden-Thornhill-Howard-300x150.jpg 300w" sizes="(max-width: 576px) 100vw, 576px" />				</a>
			</div>
			<div class="post-box-inner">
							<h3 class="title"><a href="http://montrealcommunitycontact.com/concert-to-help-hurricane-ravaged-islands/" title="Permalink to Concert to help hurricane-ravaged islands" rel="bookmark">Concert to help hurricane-ravaged islands</a></h3>
				<div class="post-meta header-font">
										<img src="http://montrealcommunitycontact.com/wp-content/uploads/2014/09/CC-logo-20-new--150x150.jpg" width="32" height="32" alt="Community Contact Staff" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" />					<a class="author-name" href="http://montrealcommunitycontact.com/author/staff/" title="View all posts by Community Contact Staff">Community Contact Staff</a>,
					<a href="http://montrealcommunitycontact.com/concert-to-help-hurricane-ravaged-islands/" class="post-date" title="Permalink to Concert to help hurricane-ravaged islands" rel="bookmark">May 29, 2018</a>
				</div>
			</div>
		</article>
	</li>
	<li class="col-sm-4">
		<article class="post-178 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
				<a href="http://montrealcommunitycontact.com/aliah-launches-her-ep-on-june-1/" title="Permalink to Aliah launches her EP on June 1" rel="bookmark">
					<img width="576" height="288" src="http://montrealcommunitycontact.com/wp-content/uploads/2018/05/Aliah.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" srcset="http://montrealcommunitycontact.com/wp-content/uploads/2018/05/Aliah.jpg 576w, http://montrealcommunitycontact.com/wp-content/uploads/2018/05/Aliah-300x150.jpg 300w" sizes="(max-width: 576px) 100vw, 576px" />				</a>
			</div>
			<div class="post-box-inner">
							<h3 class="title"><a href="http://montrealcommunitycontact.com/aliah-launches-her-ep-on-june-1/" title="Permalink to Aliah launches her EP on June 1" rel="bookmark">Aliah launches her EP on June 1</a></h3>
				<div class="post-meta header-font">
										<img src="http://montrealcommunitycontact.com/wp-content/uploads/2014/09/CC-logo-20-new--150x150.jpg" width="32" height="32" alt="Community Contact Staff" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" />					<a class="author-name" href="http://montrealcommunitycontact.com/author/staff/" title="View all posts by Community Contact Staff">Community Contact Staff</a>,
					<a href="http://montrealcommunitycontact.com/aliah-launches-her-ep-on-june-1/" class="post-date" title="Permalink to Aliah launches her EP on June 1" rel="bookmark">May 29, 2018</a>
				</div>
			</div>
		</article>
	</li>

</ul>										                                        
                                    </div>
                                </li>
                                
								<li id="nav-menu-item-334" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://montrealcommunitycontact.com/topics/commentaries/" class="menu-link main-menu-link"><span>Commentaries</span></a>
                                </li>
								<li id="nav-menu-item-334" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://montrealcommunitycontact.com/topics/special-features" class="menu-link main-menu-link"><span>Special Features</span></a>
                                </li>
								<li id="nav-menu-item-334" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://montrealcommunitycontact.com/topics/life-style" class="menu-link main-menu-link"><span>Life & Style</span></a>
                                </li>
								<li id="nav-menu-item-334" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://montrealcommunitycontact.com/topics/sports" class="menu-link main-menu-link"><span>Sports</span></a>
                                </li>
								<li id="nav-menu-item-334" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://montrealcommunitycontact.com/topics/entertainment" class="menu-link main-menu-link"><span>Entertainment</span></a>
                                </li>
                                <li id="nav-menu-item-163" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://montrealcommunitycontact.com/topics/carnivals/" class="menu-link main-menu-link"><span>Carnivals</span></a>
                                    <div class="sub-menu-container">
                                        <ul class="sub-posts">
                                            <li class="col-sm-3">
                                                <article class="post-143 post-box post-box-large-thumbnail">
                                                    <div class="post-thumbnail-wrapper">
                                                        <a href="http://montrealcommunitycontact.com/topics/carnivals/montreal-carifiesta/" title="Permalink to Montreal Carifiesta" rel="bookmark">
                                                            <img width="360" height="260" src="http://montrealcommunitycontact.com/wp-content/themes/communitycontact/img/montreal-carifiesta.jpg" class="attachment-vw_medium wp-post-image" alt="Montreal Carifiesta" />
                                                        </a>
                                                    </div>
                                                    <div class="post-box-inner">
                                                        <h3 class="title"><a href="http://montrealcommunitycontact.com/topics/carnivals/montreal-carifiesta/" title="Permalink to Montreal Carifiesta" rel="bookmark">Montreal Carifiesta</a></h3>
                                                        <div class="post-meta header-font">
                                                            <img alt='Montreal Carifiesta' src='http://montrealcommunitycontact.com/wp-content/themes/communitycontact/img/montreal-carifiesta.jpg' class='avatar avatar-32 photo' height='32' width='32' /> <a class="author-name" href="http://montrealvisitorsguide.com" title="">Montreal, Canada</a>,
                                                            <a href="http://montrealcommunitycontact.com/topics/carnivals/montreal-carifiesta/" class="post-date" title="Permalink to Montreal Carifiesta" rel="bookmark">Late July</a>
                                                        </div>
                                                    </div>
                                                </article>
                                            </li>
                                            <li class="col-sm-3">
                                                <article class="post-143 post-box post-box-large-thumbnail">
                                                    <div class="post-thumbnail-wrapper">
                                                        <a href="http://montrealcommunitycontact.com/topics/carnivals/toronto-caribana/" title="Permalink to Toronto Caribana" rel="bookmark">
                                                            <img width="360" height="240" src="http://montrealcommunitycontact.com/wp-content/themes/communitycontact/img/toronto-caribana.jpg" class="attachment-vw_medium wp-post-image" alt="Toronto Caribana" />
                                                        </a>
                                                    </div>
                                                    <div class="post-box-inner">
                                                        <h3 class="title"><a href="http://montrealcommunitycontact.com/topics/carnivals/toronto-caribana/" title="Permalink to Toronto Caribana" rel="bookmark">Toronto Caribana</a></h3>
                                                        <div class="post-meta header-font">
                                                            <img alt='Toronto Caribana' src='http://montrealcommunitycontact.com/wp-content/themes/communitycontact/img/toronto-caribana.jpg' class='avatar avatar-32 photo' height='32' width='32' /> <a class="author-name" href="http://gotorontotourism.com/" title="Toronto, Canada">Toronto, Canada</a>,
                                                            <a href="http://montrealcommunitycontact.com/topics/carnivals/toronto-caribana/" class="post-date" title="Permalink to Toronto Caribana" rel="bookmark">Late July</a>
                                                        </div>
                                                    </div>
                                                </article>
                                            </li>
                                            <li class="col-sm-3">
                                                <article class="post-143 post-box post-box-large-thumbnail">
                                                    <div class="post-thumbnail-wrapper">
                                                        <a href="http://montrealcommunitycontact.com/topics/carnivals/trinidad-carnival/new-york-city-caribbean-carnival/" title="Permalink to Aliquet In id sodales dui pellentesque ac est risus" rel="bookmark">
                                                            <img width="360" height="240" src="http://montrealcommunitycontact.com/wp-content/themes/communitycontact/img/nyc-carnival.jpg" class="attachment-vw_medium wp-post-image" alt="New York City Carnival" />
                                                        </a>
                                                    </div>
                                                    <div class="post-box-inner">
                                                        <h3 class="title"><a href="http://montrealcommunitycontact.com/topics/carnivals/trinidad-carnival/new-york-city-caribbean-carnival/" title="Permalink to New York City Carnival" rel="bookmark">New York City Carnival</a></h3>
                                                        <div class="post-meta header-font">
                                                            <img alt='New York City Carnival' src='http://montrealcommunitycontact.com/wp-content/themes/communitycontact/img/nyc-carnival.jpg' class='avatar avatar-32 photo' height='32' width='32' /> <a class="author-name" href="http://gonyctourism.com/" title="New York City">New York City, USA</a>,
                                                            <a href="http://montrealcommunitycontact.com/topics/carnivals/trinidad-carnival/" class="post-date" title="Permalink to New York City Carnival" rel="bookmark">Labour Day Weekend</a>
                                                        </div>
                                                    </div>
                                                </article>
                                            </li>
											<li class="col-sm-3">
                                                <article class="post-143 post-box post-box-large-thumbnail">
                                                    <div class="post-thumbnail-wrapper">
                                                        <a href="http://montrealcommunitycontact.com/topics/carnivals/trinidad-carnival/" title="Permalink to Trinidad Carnival" rel="bookmark">
                                                            <img width="360" height="240" src="http://montrealcommunitycontact.com/wp-content/themes/communitycontact/img/trinidad-carnival.jpg" class="attachment-vw_medium wp-post-image" alt="Trinidad Carnival" />
                                                        </a>
                                                    </div>
                                                    <div class="post-box-inner">
                                                        <h3 class="title"><a href="http://montrealcommunitycontact.com/topics/carnivals/trinidad-carnival/" title="Permalink to Trinidad Carnival" rel="bookmark">Trinidad Carnival</a></h3>
                                                        <div class="post-meta header-font">
                                                            <img alt='Trinidad Carnival' src='http://montrealcommunitycontact.com/wp-content/themes/communitycontact/img/trinidad-carnival.jpg' class='avatar avatar-32 photo' height='32' width='32' /> <a class="author-name" href="http://gotrinidadandtobagotourism.com/" title="Trinidad and Tobago">Trinidad</a>,
                                                            <a href="http://montrealcommunitycontact.com/topics/carnivals/trinidad-carnival/" class="post-date" title="Trinidad Carnival" rel="bookmark">Late February/Early March</a>
                                                        </div>
                                                    </div>
                                                </article>
                                            </li>
                                        </ul>
                                    </div>
                                </li>
                            </ul>
                        </nav>
                    </div>
                </div>
            </div>
        </div>
        <div id="page-wrapper" class="container">
            <div class="row">
                <div id="page-content" class="col-sm-7 col-md-8">
					
						                    <article id="post-5776" class="post-178 post type-post status-publish format-standard hentry category-photography instock">
                        <div class="tags clearfix">
							<a class="label " href="http://montrealcommunitycontact.com/topics/commentaries/" title="View all posts in Commentaries" rel="category">Commentaries</a>						</div>
                        <h1 class="post-title title title-large entry-title">Who’s afraid of the consultation process?</h1>
						
						                        
						<hr class="hr-thin-bottom">
                        <div class="social-share">
                            <span class="header-font">SHARE ON:</span>
                            <a class="social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmontrealcommunitycontact.com%2Fwhos-afraid-of-the-consultation-process%2F&amp;t=Who%E2%80%99s+afraid+of+the+consultation+process%3F" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a>
                            <a class="social-twitter" href="https://twitter.com/home?status=Who%E2%80%99s+afraid+of+the+consultation+process%3F+http%3A%2F%2Fmontrealcommunitycontact.com%2Fwhos-afraid-of-the-consultation-process%2F" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a>
                            <a class="social-googleplus" href="https://plus.google.com/share?url=http%3A%2F%2Fmontrealcommunitycontact.com%2Fwhos-afraid-of-the-consultation-process%2F" title="Share on Google+" target="_blank"><i class="icon-social-gplus"></i></a>
                            							<a class="social-pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fmontrealcommunitycontact.com%2Fwhos-afraid-of-the-consultation-process%2F&amp;description=Who’s afraid of the consultation process?" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a>
                        </div>
                        <div class="post-meta header-font">
							<img src="http://2.gravatar.com/avatar/e46bc75d3857b6aedb718679bfc580e0?s=48&#038;d=mm&#038;r=g" width="48" height="48" alt="" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 photo avatar-default" />							<a class="author-name author" href="http://montrealcommunitycontact.com/author/egbert/" title="View all posts by Egbert Gaye">Egbert Gaye</a>

														<span class="post-meta-separator">&mdash;</span> <a href="http://montrealcommunitycontact.com/whos-afraid-of-the-consultation-process/" class="post-date updated" title="Permalink to Who’s afraid of the consultation process?" rel="bookmark">May 29, 2018</a>
						</div>
                                                <div class="post-content clearfix">
                            <p>Every time the idea of consultations on racism in Canada surfaces, it generates confusion and conflict in the minds of those who are convinced that all is well in this country and that minority groups especially visible minorities: ‘doth protest too much.’<br />
The same is true not only here in Quebec but across Canada. That, in the face of overwhelming evidence of communities and individuals still hobbled by their systemic exclusion from the opportunities of society.<br />
And that’s why it has become long overdue that governments at all levels stand up to the naysayers who will never accept that in so many areas of life there are two classes of citizens, not because Canada and Canadians are fundamentally racist, but because of historical injustices that need the heavy hands of government to make right.<br />
But getting it done is not without resistance from certain forces in society.<br />
Over the past couple weeks the call has been made in Montreal for Valerie Plante’s municipal government to launch an official look into the systemic racism that has been keeping visible minorities out of the municipal civil service.<br />
Initiated by CRARR and former municipal candidate, Balarama Holness, is in search of 15,000 signatures of Montrealers on a petition to force the government to hold public hearings into systemic discrimination.<br />
At the provincial level, last September, the government buckled to pressure from hard-core nationalists and quickly scrapped its planned consultation exercise on systemic racism in Quebec.<br />
The initiative that was supposed to have been coordinated by the Quebec Human Rights Commission was quickly shut down after an<br />
outcry by a number of voices at the political level and in the media saw it as passing judgment on their society.<br />
Instead, the government is opting for a new course in dealing with the multitude of evidence that shows the marginalization of minorities, particularly visible minorities, in areas such as access to health-care, employment, housing, education and other prejudices and forms of discrimination.<br />
After cancelling the consultation, the responsibility of answering to those concerns was heaped on minister of Immigration and diversity David Heurtel who put forward something labeled: &#8220;the commission on valuing diversity and fighting against discrimination.&#8221;<br />
Where it’s going to lead and what it will bring forth can be anyone’s guess.<br />
In the meantime, at the federal level, Heritage Minister Melanie Joly is putting the final touches on the process to engage in consultations on systemic racism across Canada.<br />
Her ministry will be overseeing the initiative.<br />
When it was announced in March, she was quoted as saying her government wants to &#8220;find real solutions to real problems,&#8221; particularly on fundamental rights, access to justice and jobs.<br />
The federal initiative comes out of set of recommendations handed down by committee from the Heritage department calling on the Trudeau government to create Canada’s Action Plan Against Racism as a way to ensure that the government would be mindful of the impact of all policies on visible minorities as it is to existing gender-based issues. “Systemic racism occurs when government actions fail to address the needs of certain racialized groups within the population, resulting in unfair, discriminatory practices and outcomes.”<br />
But as in Quebec, many conservative voices are demanding that it does not hold Canada up to too much scrutiny.<br />
A tweet from Conservative MP Maxime Bernier, states: “More Liberal identity politics to divide us into tribes, buy votes and justify big gov programs. Get ready to hear self-appointed reps of intersectionally oppressed victims tell you every day how systematically racist and intolerant Canadians are.”<br />
In his March 20 column in the Globe and Mail, John Ibbittson cautioned that: “A committee crisscrossing the country in search of intolerance is bound to find it, and to publicize that finding. This is of a piece with this government’s fondness for making people feel bad about themselves.”<br />
And he advised that the whole antiracism thing should be kept on the down low.<br />
It’s obvious that not everyone will be comfortable as jurisdictions across the country are called to look inwards as a way of bringing in large groups of Canadians that have been kept on the outside.<br />
Never mind what they say, it’s a good and honorable move for Montreal, Quebec and Canada.</p>
<p><em><strong>Egbert Gaye</strong> </em></p>
                        </div>
						
						
						                    </article>
                    <div class="post-nav section-container clearfix">
																		<a class="post-next" href="http://montrealcommunitycontact.com/about-harry-and-meghan-and-history/">
							<i class="icon-entypo-right-open-big"></i>
							<h3 class="title title-small">
								<span class="super-title">Next post</span>
								About Harry and Meghan and History							</h3>
						</a>
						
																		<a class="post-previous" href="http://montrealcommunitycontact.com/that-filly-is-not-just-neighing/">
							<i class="icon-entypo-left-open-big"></i>
							<h3 class="title title-small">
								<span class="super-title">Previous post</span>
								THAT FILLY IS NOT JUST NEIGHING…							</h3>
						</a>
											</div>
					                    <div class="about-author section-container clearfix vcard">
						<img src="http://2.gravatar.com/avatar/e46bc75d3857b6aedb718679bfc580e0?s=200&#038;d=mm&#038;r=g" width="200" height="200" alt="Egbert Gaye" class="avatar avatar-200 wp-user-avatar wp-user-avatar-200 photo avatar-default" />
						<div class="about-author-info">
							<h3 class="author-name title title-medium">
								<span class="super-title">About the Author</span>
								<span class="fn">Egbert Gaye</span>
							</h3>

							<div class="author-bio">Egbert  is a graduate of Concordia University (Journalism/Political Science (International Relations) . He is the founder/ managing  editor of  Montreal Community Contact.</div>
							<div class="author-socials">
								
								
								
															</div>
						</div>
					</div>
					
					<div class="post-related section-container clearfix">
	<h2 class="section-title">Related Posts</h2>
	<div class="row">
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-5778 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://montrealcommunitycontact.com/about-harry-and-meghan-and-history/" title="Permalink to About Harry and Meghan and History" rel="bookmark">About Harry and Meghan and History</a></h3>
	<div class="post-meta header-font">
				<img src="http://montrealcommunitycontact.com/wp-content/uploads/2014/09/CC-logo-20-new--150x150.jpg" width="32" height="32" alt="Community Contact Staff" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" />		<a class="author-name" href="http://montrealcommunitycontact.com/author/staff/" title="View all posts by Community Contact Staff">Community Contact Staff</a>,
		<a href="http://montrealcommunitycontact.com/about-harry-and-meghan-and-history/" class="post-date" title="Permalink to About Harry and Meghan and History" rel="bookmark">May 29, 2018</a>
	</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-5774 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://montrealcommunitycontact.com/that-filly-is-not-just-neighing/" title="Permalink to THAT FILLY IS NOT JUST NEIGHING…" rel="bookmark">THAT FILLY IS NOT JUST NEIGHING…</a></h3>
	<div class="post-meta header-font">
				<img src="http://montrealcommunitycontact.com/wp-content/uploads/2014/10/Novel-150x150.jpg" width="32" height="32" alt="Novel Thomas" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" />		<a class="author-name" href="http://montrealcommunitycontact.com/author/novel/" title="View all posts by Novel Thomas">Novel Thomas</a>,
		<a href="http://montrealcommunitycontact.com/that-filly-is-not-just-neighing/" class="post-date" title="Permalink to THAT FILLY IS NOT JUST NEIGHING…" rel="bookmark">May 29, 2018</a>
	</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm">
			<article class="post-5772 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://montrealcommunitycontact.com/lets-do-a-30-day-challenge/" title="Permalink to Let’s do a 30-Day Challenge" rel="bookmark">Let’s do a 30-Day Challenge</a></h3>
	<div class="post-meta header-font">
				<img src="http://montrealcommunitycontact.com/wp-content/uploads/2018/03/bev-benskin-150x150.jpg" width="32" height="32" alt="Beverley Benskin" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" />		<a class="author-name" href="http://montrealcommunitycontact.com/author/beverley-benskin/" title="View all posts by Beverley Benskin">Beverley Benskin</a>,
		<a href="http://montrealcommunitycontact.com/lets-do-a-30-day-challenge/" class="post-date" title="Permalink to Let’s do a 30-Day Challenge" rel="bookmark">May 29, 2018</a>
	</div>
	
</article>		</div>
		</div>
</div>

					<div id="comments" class="section-container clearfix">
		
	<h3 class="section-title">No Comment</h3>
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/whos-afraid-of-the-consultation-process/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=104320718&#038;postid=5776&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.9&#038;sig=f8a98e6d1eecc3a8531f9193ec2722d2de9737a9#parent=http%3A%2F%2Fmontrealcommunitycontact.com%2Fwhos-afraid-of-the-consultation-process%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</div>
										                   
                </div>
                <aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4">
                    					<div class="sidebar-inner">
                         <div id="vw_widget_custom_banner-2" class="widget widget_vw_widget_custom_banner">
														<div class="banner" >
                                <div class="text-center">
                                    <style>
.community-contact-responsive-300x250 { width: 320px; height: 50px; }
@media(min-width: 500px) { .community-contact-responsive-300x250 { width: 300px; height: 250px; } }
@media(min-width: 800px) { .community-contact-responsive-300x250 { width: 300px; height: 250px; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- community-contact-responsive-300x250 -->
<ins class="adsbygoogle community-contact-responsive-300x250"
     style="display:inline-block"
     data-ad-client="ca-pub-1932579883206496"
     data-ad-slot="4257351362"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>                                </div>
                            </div>                        </div>
                        <div id="search-2" class="widget widget_search">
                                                        <form action="http://montrealcommunitycontact.com" id="searchform" class="searchform" method="get">
                                <input type="text" id="s" name="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" autocomplete="off" />
                                <button class="search-button"><i class="icon-entypo-search"></i>
                                </button>
                            </form>                        </div>
						<div id="current-issue" class="widget widget_search">
							<h3 class="widget-title"><span class="super-title">Print Issues</span>Current Issue</h3>
<div class="post-box-list"><article class="post-5795 ">
	<div class="post-thumbnail-wrapper">
		<a href="http://montrealcommunitycontact.com/volume-28-number-10-published-may-24-2018/" title="Permalink to Volume 28 Number 10 Published May 24, 2018" rel="bookmark" >
			<img width="583" height="420" src="http://montrealcommunitycontact.com/wp-content/uploads/2018/05/CC-Cover-May-24--583x420.jpg" class="attachment-vw_medium size-vw_medium wp-post-image" alt="" />				<a href="http://montrealcommunitycontact.com/volume-28-number-10-published-may-24-2018/" class="banner-button read-more label label-large primary-bg">View Contents</a>
		</a>

	</div>
</article></div>                        </div>
						<div id="vw_widget_custom_banner-2" class="widget widget_vw_widget_custom_banner">
														<h3 class="widget-title"><span class="super-title">Our Community Contact</span>most popular</h3>
							<div class="post-box-list"><article class="post-4297 post-box post-box-comment-count clearfix">
			<div class="post-thumbnail-wrapper">
			<a href="http://montrealcommunitycontact.com/it-transcends-february/" title="Permalink to It transcends February" rel="bookmark">
				<img src="http://montrealcommunitycontact.com/wp-content/themes/communitycontact/img/community-contact-default-square-small.png" />
			</a>
		</div>
	
	<a class="post-count" href="http://montrealcommunitycontact.com/it-transcends-february/" title="Permalink to It transcends February">998</a>

	<h3 class="title title-small header-font"><a href="http://montrealcommunitycontact.com/it-transcends-february/" title="Permalink to It transcends February" rel="bookmark">It transcends February</a></h3>
</article><article class="post-5403 post-box post-box-comment-count clearfix">
			<div class="post-thumbnail-wrapper">
			<a href="http://montrealcommunitycontact.com/the-passing-of-a-community-champion-len-charles/" title="Permalink to The passing of a community champion Len Charles" rel="bookmark">
				<img width="360" height="360" src="http://montrealcommunitycontact.com/wp-content/uploads/2018/02/collage-of-Len-Charles-with-family-members-360x360.jpg" class="attachment-vw_square_small size-vw_square_small wp-post-image" alt="" srcset="http://montrealcommunitycontact.com/wp-content/uploads/2018/02/collage-of-Len-Charles-with-family-members-360x360.jpg 360w, http://montrealcommunitycontact.com/wp-content/uploads/2018/02/collage-of-Len-Charles-with-family-members-150x150.jpg 150w, http://montrealcommunitycontact.com/wp-content/uploads/2018/02/collage-of-Len-Charles-with-family-members-300x300.jpg 300w, http://montrealcommunitycontact.com/wp-content/uploads/2018/02/collage-of-Len-Charles-with-family-members.jpg 576w" sizes="(max-width: 360px) 100vw, 360px" />			</a>
		</div>
	
	<a class="post-count" href="http://montrealcommunitycontact.com/the-passing-of-a-community-champion-len-charles/" title="Permalink to The passing of a community champion Len Charles">992</a>

	<h3 class="title title-small header-font"><a href="http://montrealcommunitycontact.com/the-passing-of-a-community-champion-len-charles/" title="Permalink to The passing of a community champion Len Charles" rel="bookmark">The passing of a community champion Len Charles</a></h3>
</article><article class="post-5387 post-box post-box-comment-count clearfix">
			<div class="post-thumbnail-wrapper">
			<a href="http://montrealcommunitycontact.com/trinidad-tobago-transformed-into-a-soca-kingdom/" title="Permalink to TRINIDAD &#038; TOBAGO TRANSFORMED  INTO A SOCA KINGDOM" rel="bookmark">
				<img width="360" height="360" src="http://montrealcommunitycontact.com/wp-content/uploads/2018/02/Proddy-Feb-7-360x360.jpg" class="attachment-vw_square_small size-vw_square_small wp-post-image" alt="" srcset="http://montrealcommunitycontact.com/wp-content/uploads/2018/02/Proddy-Feb-7-360x360.jpg 360w, http://montrealcommunitycontact.com/wp-content/uploads/2018/02/Proddy-Feb-7-150x150.jpg 150w" sizes="(max-width: 360px) 100vw, 360px" />			</a>
		</div>
	
	<a class="post-count" href="http://montrealcommunitycontact.com/trinidad-tobago-transformed-into-a-soca-kingdom/" title="Permalink to TRINIDAD &#038; TOBAGO TRANSFORMED  INTO A SOCA KINGDOM">992</a>

	<h3 class="title title-small header-font"><a href="http://montrealcommunitycontact.com/trinidad-tobago-transformed-into-a-soca-kingdom/" title="Permalink to TRINIDAD &#038; TOBAGO TRANSFORMED  INTO A SOCA KINGDOM" rel="bookmark">TRINIDAD &#038; TOBAGO TRANSFORMED  INTO A SOCA KINGDOM</a></h3>
</article></div>                        </div>
						 <div id="vw_widget_custom_banner-2" class="widget widget_vw_widget_custom_banner">
														<div class="banner" >
                                <div class="text-center">
                                    <style>
.community-contact-responsive-300x250 { width: 320px; height: 50px; }
@media(min-width: 500px) { .community-contact-responsive-300x250 { width: 300px; height: 250px; } }
@media(min-width: 800px) { .community-contact-responsive-300x250 { width: 300px; height: 250px; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- community-contact-responsive-300x250 -->
<ins class="adsbygoogle community-contact-responsive-300x250"
     style="display:inline-block"
     data-ad-client="ca-pub-1932579883206496"
     data-ad-slot="4257351362"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>                                </div>
                            </div>                        </div>
                        <div id="vw_widget_categories-2" class="widget widget_vw_widget_categories">
							<h3 class="widget-title"><span class="super-title">Article</span>Categories</h3>
							<ul>
															<li class="category  show-count clearfix">
																		<div class="category-post-count label">09</div>
									
									<div class="category-title title title-small header-font">
										<a href="http://montrealcommunitycontact.com/topics/business/" title="Permalink to Business" rel="bookmark">
											Business										</a>
									</div>

									<!-- 
																		-->

																	</li>
																<li class="category  show-count clearfix">
																		<div class="category-post-count label">02</div>
									
									<div class="category-title title title-small header-font">
										<a href="http://montrealcommunitycontact.com/topics/carnivals/" title="Permalink to Carnivals" rel="bookmark">
											Carnivals										</a>
									</div>

									<!-- 
																		-->

																	</li>
																<li class="category  show-count clearfix">
																		<div class="category-post-count label">445</div>
									
									<div class="category-title title title-small header-font">
										<a href="http://montrealcommunitycontact.com/topics/commentaries/" title="Permalink to Commentaries" rel="bookmark">
											Commentaries										</a>
									</div>

									<!-- 
																		-->

																	</li>
																<li class="category  show-count clearfix">
																		<div class="category-post-count label">81</div>
									
									<div class="category-title title title-small header-font">
										<a href="http://montrealcommunitycontact.com/topics/current-issue/" title="Permalink to Current Issue" rel="bookmark">
											Current Issue										</a>
									</div>

									<!-- 
																		-->

																	</li>
																<li class="category  show-count clearfix">
																		<div class="category-post-count label">13</div>
									
									<div class="category-title title title-small header-font">
										<a href="http://montrealcommunitycontact.com/topics/education/" title="Permalink to Education" rel="bookmark">
											Education										</a>
									</div>

									<!-- 
																		-->

																	</li>
																<li class="category  show-count clearfix">
																		<div class="category-post-count label">172</div>
									
									<div class="category-title title title-small header-font">
										<a href="http://montrealcommunitycontact.com/topics/entertainment/" title="Permalink to Entertainment" rel="bookmark">
											Entertainment										</a>
									</div>

									<!-- 
																		-->

																	</li>
																<li class="category  show-count clearfix">
																		<div class="category-post-count label">113</div>
									
									<div class="category-title title title-small header-font">
										<a href="http://montrealcommunitycontact.com/topics/events/" title="Permalink to Events" rel="bookmark">
											Events										</a>
									</div>

									<!-- 
																		-->

																	</li>
																<li class="category  show-count clearfix">
																		<div class="category-post-count label">16</div>
									
									<div class="category-title title title-small header-font">
										<a href="http://montrealcommunitycontact.com/topics/health-well-being/" title="Permalink to Health and Well-Being" rel="bookmark">
											Health and Well-Being										</a>
									</div>

									<!-- 
																		-->

																	</li>
																<li class="category  show-count clearfix">
																		<div class="category-post-count label">90</div>
									
									<div class="category-title title title-small header-font">
										<a href="http://montrealcommunitycontact.com/topics/life-style/" title="Permalink to Life &amp; Style" rel="bookmark">
											Life &amp; Style										</a>
									</div>

									<!-- 
																		-->

																	</li>
																<li class="category  show-count clearfix">
																		<div class="category-post-count label">87</div>
									
									<div class="category-title title title-small header-font">
										<a href="http://montrealcommunitycontact.com/topics/news/" title="Permalink to News" rel="bookmark">
											News										</a>
									</div>

									<!-- 
																		-->

																	</li>
																<li class="category  show-count clearfix">
																		<div class="category-post-count label">81</div>
									
									<div class="category-title title title-small header-font">
										<a href="http://montrealcommunitycontact.com/topics/special-features/" title="Permalink to Special Features" rel="bookmark">
											Special Features										</a>
									</div>

									<!-- 
																		-->

																	</li>
																<li class="category  show-count clearfix">
																		<div class="category-post-count label">17</div>
									
									<div class="category-title title title-small header-font">
										<a href="http://montrealcommunitycontact.com/topics/sports/" title="Permalink to Sports" rel="bookmark">
											Sports										</a>
									</div>

									<!-- 
																		-->

																	</li>
																<li class="category  show-count clearfix">
																		<div class="category-post-count label">06</div>
									
									<div class="category-title title title-small header-font">
										<a href="http://montrealcommunitycontact.com/topics/travel-and-adventure/" title="Permalink to Travel" rel="bookmark">
											Travel										</a>
									</div>

									<!-- 
																		-->

																	</li>
															</ul>                        </div>
                        <div id="vw_widget_custom_banner-2" class="widget widget_vw_widget_custom_banner">
							                            <div class="banner" style="background-image: url( http://montrealcommunitycontact.com/wp-content/themes/communitycontact/img/community-contact-default-medium.png )">
                                <div class="banner-inner">
                                    <h6 class="banner-supertitle">Advertise with Us</h6> 
                                    <h3 class="banner-title">Reach Your Audience</h3> 
                                    <div class="banner-subtitle">At Community Contact, we make it real easy to reach your audience.</div> <a href="http://montrealcommunitycontact.com/advetise-with-us" class="banner-button read-more label label-large primary-bg">Learn More</a> 
                                </div>
                            </div>                        </div>
                        <div id="vw_widget_latest_comments-2" class="widget widget_vw_widget_latest_comments">
							                            <h3 class="widget-title"><span class="super-title">Our Community Contact</span>Latest Comments</h3>
							<ul>
															<li>
									<a href="http://montrealcommunitycontact.com/mia-mottley-at-the-vanguard-of-new-era-as-barbados-first-female-prime-minister/" title="Permalink to MIA MOTTLEY at the Vanguard of new era as BARBADOS’ FIRST FEMALE PRIME MINISTER" rel="bookmark">
										<img src="http://0.gravatar.com/avatar/9f9178ab6475fe190eedf1265fecda99?s=30&#038;d=mm&#038;r=g" width="30" height="30" alt="" class="avatar avatar-30 wp-user-avatar wp-user-avatar-30 photo avatar-default" />									</a>

									<div class="comment-meta clearfix">
										<div class="comment-author header-font">
											brenda paris										</div>
										<div class="commented-post">
											&rarr;
											<a href="http://montrealcommunitycontact.com/mia-mottley-at-the-vanguard-of-new-era-as-barbados-first-female-prime-minister/" title="Permalink to MIA MOTTLEY at the Vanguard of new era as BARBADOS’ FIRST FEMALE PRIME MINISTER" rel="bookmark">
												MIA MOTTLEY at the Vanguard of new era as BARBADOS’ FIRST FEMALE PRIME MINISTER											</a>
										</div>
																				<div class="comment-content">Great article by Ms. Awori, the article giving a great portrait of Prime Minister Mottley, who this woman is , how prepared she is for the role she now assumes and her vision for Barbados. She has already shown her tenacity and leadership capacity in the few days since her overwhelming election!</div>
																			</div>
								</li>
															<li>
									<a href="http://montrealcommunitycontact.com/when-illness-strikes/" title="Permalink to When illness strikes" rel="bookmark">
										<img src="http://2.gravatar.com/avatar/5009555ec9eabaa36ebf607a484469fd?s=30&#038;d=mm&#038;r=g" width="30" height="30" alt="" class="avatar avatar-30 wp-user-avatar wp-user-avatar-30 photo avatar-default" />									</a>

									<div class="comment-meta clearfix">
										<div class="comment-author header-font">
											Chantel Durant										</div>
										<div class="commented-post">
											&rarr;
											<a href="http://montrealcommunitycontact.com/when-illness-strikes/" title="Permalink to When illness strikes" rel="bookmark">
												When illness strikes											</a>
										</div>
																				<div class="comment-content">When illness strikes...is wonderful article that demonstrates love, friendship, hope, and Faith. God is so good. To see how this family works together and live for the moment is inspiring. Their resilience and Faith have helped to keep me going and put things in perspective on a daily basis. Isaiah 53:5 ... David I pray with all those who love you for your healing and total recovery.</div>
																			</div>
								</li>
														</ul>                        </div>
                        <div id="vw_widget_most_commented-5" class="widget widget_vw_widget_most_commented">
														<h3 class="widget-title"><span class="super-title">Our Community Contact</span>most commented</h3>
							<div class="post-box-list"><article class="post-4503 post-box post-box-comment-count clearfix">
			<div class="post-thumbnail-wrapper">
			<a href="http://montrealcommunitycontact.com/trouble-brewing-at-greaves-adventist-academy/" title="Permalink to Trouble brewing at GREAVES ADVENTIST ACADEMY" rel="bookmark">
				<img width="360" height="227" src="http://montrealcommunitycontact.com/wp-content/uploads/2017/05/new-letterstocontact-360x227.jpg" class="attachment-vw_square_small size-vw_square_small wp-post-image" alt="" />			</a>
		</div>
	
	<a class="post-count" href="http://montrealcommunitycontact.com/trouble-brewing-at-greaves-adventist-academy/" title="Permalink to Trouble brewing at GREAVES ADVENTIST ACADEMY">6</a>

	<h3 class="title title-small header-font"><a href="http://montrealcommunitycontact.com/trouble-brewing-at-greaves-adventist-academy/" title="Permalink to Trouble brewing at GREAVES ADVENTIST ACADEMY" rel="bookmark">Trouble brewing at GREAVES ADVENTIST ACADEMY</a></h3>
</article><article class="post-2576 post-box post-box-comment-count clearfix">
			<div class="post-thumbnail-wrapper">
			<a href="http://montrealcommunitycontact.com/maya-johnson-named-quebec-bureau-chief/" title="Permalink to Maya Johnson named Quebec Bureau Chief" rel="bookmark">
				<img width="360" height="360" src="http://montrealcommunitycontact.com/wp-content/uploads/2016/01/Maya-2-360x360.jpg" class="attachment-vw_square_small size-vw_square_small wp-post-image" alt="" srcset="http://montrealcommunitycontact.com/wp-content/uploads/2016/01/Maya-2-360x360.jpg 360w, http://montrealcommunitycontact.com/wp-content/uploads/2016/01/Maya-2-150x150.jpg 150w, http://montrealcommunitycontact.com/wp-content/uploads/2016/01/Maya-2-750x750.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" />			</a>
		</div>
	
	<a class="post-count" href="http://montrealcommunitycontact.com/maya-johnson-named-quebec-bureau-chief/" title="Permalink to Maya Johnson named Quebec Bureau Chief">4</a>

	<h3 class="title title-small header-font"><a href="http://montrealcommunitycontact.com/maya-johnson-named-quebec-bureau-chief/" title="Permalink to Maya Johnson named Quebec Bureau Chief" rel="bookmark">Maya Johnson named Quebec Bureau Chief</a></h3>
</article><article class="post-1199 post-box post-box-comment-count clearfix">
			<div class="post-thumbnail-wrapper">
			<a href="http://montrealcommunitycontact.com/tt-king-of-comedy-learie-joseph-on-april-4/" title="Permalink to T&#038;T King of Comedy Learie Joseph on  April 4" rel="bookmark">
				<img width="300" height="360" src="http://montrealcommunitycontact.com/wp-content/uploads/2015/03/03-19-2015LJ-300x360.jpg" class="attachment-vw_square_small size-vw_square_small wp-post-image" alt="" />			</a>
		</div>
	
	<a class="post-count" href="http://montrealcommunitycontact.com/tt-king-of-comedy-learie-joseph-on-april-4/" title="Permalink to T&#038;T King of Comedy Learie Joseph on  April 4">3</a>

	<h3 class="title title-small header-font"><a href="http://montrealcommunitycontact.com/tt-king-of-comedy-learie-joseph-on-april-4/" title="Permalink to T&#038;T King of Comedy Learie Joseph on  April 4" rel="bookmark">T&#038;T King of Comedy Learie Joseph on  April 4</a></h3>
</article></div>                        </div>
                    </div>                </aside>
            </div>
        </div>

        <footer id="footer">
            <div class="footer-sidebar">
                <div class="container">
                    <div class="row">
                        <div class="footer-sidebar-1 widget-area col-sm-4" role="complementary">
                            <div id="vw_widget_about_us-2" class="widget widget_vw_widget_about_us">
                                <h3 class="widget-title"><span class="super-title">Montreal Community Contact</span>About us</h3> For over 20 years, the Montreal Community Contact has been serving serving Montreal’s Black and Caribbean Community..
                                <div class="site-social-icons"><a class="site-social-icon" href="https://facebook.com" title="Facebook"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="#" title="Google+"><i class="icon-social-gplus"></i></a><a class="site-social-icon" href="https://twitter.com" title="Twitter"><i class="icon-social-twitter"></i></a><a class="site-social-icon" href="#" title="Vimeo"><i class="icon-social-vimeo"></i></a>
                                </div>
                            </div>
                            <div id="vw_widget_custom_banner-4" class="widget widget_vw_widget_custom_banner">
								<div class="banner" style="background-image: url( http://montrealcommunitycontact.com/wp-content/themes/communitycontact/img/community-contact-default-medium.png )">
                                    <div class="banner-inner">
                                        <h6 class="banner-supertitle">The Montreal</h6> 
                                        <h3 class="banner-title">Community Contact</h3> 
										<a href="http://montrealcommunitycontact.com/about-us" class="banner-button read-more label label-large primary-bg">Learn More About Us</a>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="footer-sidebar-2 widget-area col-sm-4" role="complementary">
                            <div id="vw_widget_most_commented-3" class="widget widget_vw_widget_most_commented">
															<h3 class="widget-title"><span class="super-title">Our Community Contact</span>most commented</h3>
							<div class="post-box-list"><article class="post-4503 post-box post-box-comment-count clearfix">
			<div class="post-thumbnail-wrapper">
			<a href="http://montrealcommunitycontact.com/trouble-brewing-at-greaves-adventist-academy/" title="Permalink to Trouble brewing at GREAVES ADVENTIST ACADEMY" rel="bookmark">
				<img width="360" height="227" src="http://montrealcommunitycontact.com/wp-content/uploads/2017/05/new-letterstocontact-360x227.jpg" class="attachment-vw_square_small size-vw_square_small wp-post-image" alt="" />			</a>
		</div>
	
	<a class="post-count" href="http://montrealcommunitycontact.com/trouble-brewing-at-greaves-adventist-academy/" title="Permalink to Trouble brewing at GREAVES ADVENTIST ACADEMY">6</a>

	<h3 class="title title-small header-font"><a href="http://montrealcommunitycontact.com/trouble-brewing-at-greaves-adventist-academy/" title="Permalink to Trouble brewing at GREAVES ADVENTIST ACADEMY" rel="bookmark">Trouble brewing at GREAVES ADVENTIST ACADEMY</a></h3>
</article><article class="post-2576 post-box post-box-comment-count clearfix">
			<div class="post-thumbnail-wrapper">
			<a href="http://montrealcommunitycontact.com/maya-johnson-named-quebec-bureau-chief/" title="Permalink to Maya Johnson named Quebec Bureau Chief" rel="bookmark">
				<img width="360" height="360" src="http://montrealcommunitycontact.com/wp-content/uploads/2016/01/Maya-2-360x360.jpg" class="attachment-vw_square_small size-vw_square_small wp-post-image" alt="" srcset="http://montrealcommunitycontact.com/wp-content/uploads/2016/01/Maya-2-360x360.jpg 360w, http://montrealcommunitycontact.com/wp-content/uploads/2016/01/Maya-2-150x150.jpg 150w, http://montrealcommunitycontact.com/wp-content/uploads/2016/01/Maya-2-750x750.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" />			</a>
		</div>
	
	<a class="post-count" href="http://montrealcommunitycontact.com/maya-johnson-named-quebec-bureau-chief/" title="Permalink to Maya Johnson named Quebec Bureau Chief">4</a>

	<h3 class="title title-small header-font"><a href="http://montrealcommunitycontact.com/maya-johnson-named-quebec-bureau-chief/" title="Permalink to Maya Johnson named Quebec Bureau Chief" rel="bookmark">Maya Johnson named Quebec Bureau Chief</a></h3>
</article><article class="post-1199 post-box post-box-comment-count clearfix">
			<div class="post-thumbnail-wrapper">
			<a href="http://montrealcommunitycontact.com/tt-king-of-comedy-learie-joseph-on-april-4/" title="Permalink to T&#038;T King of Comedy Learie Joseph on  April 4" rel="bookmark">
				<img width="300" height="360" src="http://montrealcommunitycontact.com/wp-content/uploads/2015/03/03-19-2015LJ-300x360.jpg" class="attachment-vw_square_small size-vw_square_small wp-post-image" alt="" />			</a>
		</div>
	
	<a class="post-count" href="http://montrealcommunitycontact.com/tt-king-of-comedy-learie-joseph-on-april-4/" title="Permalink to T&#038;T King of Comedy Learie Joseph on  April 4">3</a>

	<h3 class="title title-small header-font"><a href="http://montrealcommunitycontact.com/tt-king-of-comedy-learie-joseph-on-april-4/" title="Permalink to T&#038;T King of Comedy Learie Joseph on  April 4" rel="bookmark">T&#038;T King of Comedy Learie Joseph on  April 4</a></h3>
</article><article class="post-976 post-box post-box-comment-count clearfix">
			<div class="post-thumbnail-wrapper">
			<a href="http://montrealcommunitycontact.com/lifting-the-curtain-on-blackface/" title="Permalink to Lifting the curtain on blackface" rel="bookmark">
				<img width="360" height="311" src="http://montrealcommunitycontact.com/wp-content/uploads/2015/02/02-05-2015Blckface--360x311.jpg" class="attachment-vw_square_small size-vw_square_small wp-post-image" alt="" />			</a>
		</div>
	
	<a class="post-count" href="http://montrealcommunitycontact.com/lifting-the-curtain-on-blackface/" title="Permalink to Lifting the curtain on blackface">2</a>

	<h3 class="title title-small header-font"><a href="http://montrealcommunitycontact.com/lifting-the-curtain-on-blackface/" title="Permalink to Lifting the curtain on blackface" rel="bookmark">Lifting the curtain on blackface</a></h3>
</article><article class="post-1339 post-box post-box-comment-count clearfix">
			<div class="post-thumbnail-wrapper">
			<a href="http://montrealcommunitycontact.com/revolution-at-the-doorsteps-of-trinidad-and-tobago/" title="Permalink to Revolution at the doorsteps of Trinidad and Tobago" rel="bookmark">
				<img width="360" height="360" src="http://montrealcommunitycontact.com/wp-content/uploads/2015/04/Raffique-360x360.jpg" class="attachment-vw_square_small size-vw_square_small wp-post-image" alt="" srcset="http://montrealcommunitycontact.com/wp-content/uploads/2015/04/Raffique-360x360.jpg 360w, http://montrealcommunitycontact.com/wp-content/uploads/2015/04/Raffique-150x150.jpg 150w" sizes="(max-width: 360px) 100vw, 360px" />			</a>
		</div>
	
	<a class="post-count" href="http://montrealcommunitycontact.com/revolution-at-the-doorsteps-of-trinidad-and-tobago/" title="Permalink to Revolution at the doorsteps of Trinidad and Tobago">2</a>

	<h3 class="title title-small header-font"><a href="http://montrealcommunitycontact.com/revolution-at-the-doorsteps-of-trinidad-and-tobago/" title="Permalink to Revolution at the doorsteps of Trinidad and Tobago" rel="bookmark">Revolution at the doorsteps of Trinidad and Tobago</a></h3>
</article></div>                            </div>
                        </div>
                        <div class="footer-sidebar-3 widget-area col-sm-4" role="complementary">
                            <div id="vw_widget_custom_text-2" class="widget widget_vw_widget_custom_text">
                                <h3 class="widget-title"><span class="super-title">Interesting</span>Find Us On Facbook</h3> 
                                <div class="fb-like-box" data-href="http://www.facebook.com/pages/Montreal-Community-Contact/115313344484" data-width="300" data-height="400" data-colorscheme="dark" data-show-faces="true" data-header="false" data-stream="false" data-show-border="true"></div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="copyright">
                <div class="container">
                    <div class="row">
                        <div class="col-sm-6 copyright-left">Copyright © 2018 <a href="http://montrealvisitorsguide.com" target="_new">Montreal</a> Community Contact. All rights reserved. - <a href="http://miftyisbored.com">Another Site by Mifty</a></div>
                        <div class="col-sm-6 copyright-right">
                            <a class="back-to-top" href="#top">&uarr; Back to top</a>
                        </div>
                    </div>
                </div>
            </div>
        </footer>
    </div>
    <script type='text/javascript'>
        ;
        (function($, window, document, undefined) {
            "use strict";

            $(document).ready(function($) {
                $('.flexslider').flexslider({
                    animation: "fade",
                    easing: "easeInCirc",
                    slideshow: true,
                    slideshowSpeed: 4000,
                    animationSpeed: 600,
                    randomize: false,
                    pauseOnHover: true,
                    prevText: '',
                    nextText: '',
                    start: function(slider) {
                        slider.css('opacity', '1');
                        slider.find('.post-thumbnail-wrapper').css('height', '500px').imgLiquid().fadeIn(250);
                    },
                });
            });

        })(jQuery, window, document);
    </script>
	<!-- Google Analytics -->
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2984893-49', 'auto');
  ga('send', 'pageview');

</script>

	<script type='text/javascript' src='http://montrealcommunitycontact.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201823'></script>
<script type='text/javascript' src='http://montrealcommunitycontact.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://montrealcommunitycontact.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://montrealcommunitycontact.com/wp-content/themes/communitycontact/js/jquery.fitvids.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://montrealcommunitycontact.com/wp-content/themes/communitycontact/js/jquery.isotope.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://montrealcommunitycontact.com/wp-content/themes/communitycontact/framework/flexslider/jquery.flexslider.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://montrealcommunitycontact.com/wp-content/themes/communitycontact/framework/swipebox/jquery.swipebox.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://montrealcommunitycontact.com/wp-content/themes/communitycontact/js/asset.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://montrealcommunitycontact.com/wp-content/themes/communitycontact/js/main.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://montrealcommunitycontact.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=104320718&postid=5776&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.9&sig=f8a98e6d1eecc3a8531f9193ec2722d2de9737a9#parent=http%3A%2F%2Fmontrealcommunitycontact.com%2Fwhos-afraid-of-the-consultation-process%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=104320718&postid=5776&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.9&sig=f8a98e6d1eecc3a8531f9193ec2722d2de9737a9#parent=http%3A%2F%2Fmontrealcommunitycontact.com%2Fwhos-afraid-of-the-consultation-process%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201823.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'104320718',post:'5776',tz:'-3',srv:'montrealcommunitycontact.com'} ]);
	_stq.push([ 'clickTrackerInit', '104320718', '5776' ]);
</script>
</body>

</html>
