<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> 
<html class="no-js" lang="en-US"> <!--<![endif]-->
<!--<![endif]-->

<head>
	<title>What Street Are You On? | Montreal Community Contact</title>
		
	<!-- Default Meta Tags -->
	<meta charset="UTF-8">
		
    <link href="//www.google-analytics.com" rel="dns-prefetch">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

    <link href='http://fonts.googleapis.com/css?family=Oswald:400,400italic,700,700italic,700,700italic|Open+Sans:400,400italic,700,700italic,400,400italic&#038;subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese' rel='stylesheet' type='text/css'>
	
	<link rel="shortcut icon" href="http://montrealcommunitycontact.com/wp-content/themes/communitycontact/img/favicon.ico">	
	<link rel="apple-touch-icon" href="http://montrealcommunitycontact.com/wp-content/themes/communitycontact/img/favicon_iphone.png">
	<link rel="apple-touch-icon" sizes="114x114" href="http://montrealcommunitycontact.com/wp-content/themes/communitycontact/img/favicon_iphone_retina.png">
	<link rel="apple-touch-icon" sizes="72x72" href="http://montrealcommunitycontact.com/wp-content/themes/communitycontact/img/favicon_ipad.png">
	<link rel="apple-touch-icon" sizes="144x144" href="http://montrealcommunitycontact.com/wp-content/themes/communitycontact/img/favicon_ipad_retina.png">
	<link rel="pingback" href="http://montrealcommunitycontact.com/xmlrpc.php" />

	<!-- HEAD START -->
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Montreal Community Contact &raquo; Feed" href="http://montrealcommunitycontact.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Montreal Community Contact &raquo; Comments Feed" href="http://montrealcommunitycontact.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Montreal Community Contact &raquo; What Street Are You On? Comments Feed" href="http://montrealcommunitycontact.com/what-street-are-you-on/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/montrealcommunitycontact.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.9"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='vwcss-icon-typicons-css'  href='http://montrealcommunitycontact.com/wp-content/themes/communitycontact/framework/font-icons/typicons/css/typicons.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-flexslider-css'  href='http://montrealcommunitycontact.com/wp-content/themes/communitycontact/framework/flexslider/flexslider-custom.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='http://montrealcommunitycontact.com/wp-content/themes/communitycontact/framework/font-icons/social-icons/css/zocial.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css'  href='http://montrealcommunitycontact.com/wp-content/themes/communitycontact/framework/font-icons/entypo/css/entypo.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-symbol-css'  href='http://montrealcommunitycontact.com/wp-content/themes/communitycontact/framework/font-icons/symbol/css/symbol.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-swipebox-css'  href='http://montrealcommunitycontact.com/wp-content/themes/communitycontact/framework/swipebox/swipebox.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='http://montrealcommunitycontact.com/wp-content/themes/communitycontact/framework/bootstrap/css/bootstrap.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='http://montrealcommunitycontact.com/wp-content/themes/communitycontact/css/theme.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-style-css'  href='http://montrealcommunitycontact.com/wp-content/themes/communitycontact/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://montrealcommunitycontact.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://montrealcommunitycontact.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://montrealcommunitycontact.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://montrealcommunitycontact.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://montrealcommunitycontact.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://montrealcommunitycontact.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='It’s clear to see America is facing a crisis of responsibility' href='http://montrealcommunitycontact.com/its-clear-to-see-america-is-facing-a-crisis-of-responsibility/' />
<link rel='next' title='BCQ reflects on one of our darkest periods for BHM' href='http://montrealcommunitycontact.com/bcq-reflects-on-one-of-our-darkest-periods-for-bhm/' />
<meta name="generator" content="WordPress 4.7.9" />
<link rel="canonical" href="http://montrealcommunitycontact.com/what-street-are-you-on/" />
<link rel='shortlink' href='http://wp.me/p73IAe-1pL' />
<link rel="alternate" type="application/json+oembed" href="http://montrealcommunitycontact.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmontrealcommunitycontact.com%2Fwhat-street-are-you-on%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://montrealcommunitycontact.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmontrealcommunitycontact.com%2Fwhat-street-are-you-on%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="What Street Are You On?" />
<meta property="og:url" content="http://montrealcommunitycontact.com/what-street-are-you-on/" />
<meta property="og:description" content="There are times in our lives when we do the same thing over and over and over again without seeing any progress, and then for some reason we think that we’re still going to get a different result, …" />
<meta property="article:published_time" content="2018-03-05T18:47:11+00:00" />
<meta property="article:modified_time" content="2018-03-05T18:47:11+00:00" />
<meta property="og:site_name" content="Montreal Community Contact" />
<meta property="og:image" content="http://montrealcommunitycontact.com/wp-content/uploads/2016/11/Bev.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
	<!-- HEAD END -->
	


	
    <!--[if lt IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.3.0/respond.min.js"></script>
		<![endif]-->
</head>

<body id="top" class="single single-post postid-178 single-format-standard custom-background site-layout-boxed site-enable-post-box-effects">
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=778945625460066&version=v2.0";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
    <nav id="mobile-nav-wrapper" role="navigation"></nav>
    <div id="off-canvas-body-inner">

        <div id="top-bar" class="top-bar">
            <div class="container">
                <div class="row">
                    <div class="col-sm-12">
                        <div class="top-bar-right">
                            <a class="site-social-icon" href="https://facebook.com" title="Facebook"><i class="icon-social-facebook"></i></a>
							<a class="site-social-icon" href="#" title="Google+"><i class="icon-social-gplus"></i></a>
							<a class="site-social-icon" href="https://twitter.com" title="Twitter"><i class="icon-social-twitter"></i></a>
							<a class="site-social-icon" href="#" title="Vimeo"><i class="icon-social-vimeo"></i></a>
                            <a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
                        </div>
                        <a id="open-mobile-nav" href="#mobile-nav" title="Search"><i class="icon-entypo-menu"></i></a>
                        <nav id="top-nav-wrapper">
                            <ul id="menu-top-menu" class="top-nav list-unstyled clearfix">
                                <li id="nav-menu-item-59" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children"><a href="http://montrealcommunitycontact.com/" class="menu-link main-menu-link"><span>Home</span></a>
                                </li>
								<li id="nav-menu-item-184" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom current-menu-ancestor current-menu-parent menu-item-has-children"><a href="http://montrealcommunitycontact.com/topics/" class="menu-link main-menu-link"><span>Topics</span></a>
                                    <ul class="sub-menu menu-odd  menu-depth-1">
                                        <li id="nav-menu-item-43" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://montrealcommunitycontact.com/topics/news" class="menu-link sub-menu-link"><span>News</span></a>
                                        </li>
										<li id="nav-menu-item-186" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-post current-menu-item"><a href="http://montrealcommunitycontact.com/topics/special-features" class="menu-link sub-menu-link"><span>Special Features</span></a>
                                        </li>
                                        <li id="nav-menu-item-189" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-post"><a href="http://montrealcommunitycontact.com/topics/entertainment" class="menu-link sub-menu-link"><span>Entertainment</span></a>
                                        </li>
                                        <li id="nav-menu-item-188" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-post"><a href="http://montrealcommunitycontact.com/topics/commentaries" class="menu-link sub-menu-link"><span>Commentaries</span></a>
                                        </li>
                                        <li id="nav-menu-item-185" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-post"><a href="http://montrealcommunitycontact.com/topics/sports" class="menu-link sub-menu-link"><span>Sports</span></a>
                                        </li>
                                        <li id="nav-menu-item-187" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-post"><a href="http://montrealcommunitycontact.com/topics/life-style" class="menu-link sub-menu-link"><span>Life & Style</span></a>
                                        </li>
                                        <li id="nav-menu-item-295" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-post"><a href="http://montrealcommunitycontact.com/topics/carnivals" class="menu-link sub-menu-link"><span>Carnivals</span></a>
                                        </li>
                                    </ul>
                                </li>
								<li id="nav-menu-item-59" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children"><a href="http://montrealcommunitycontact.com/topics/current-issue" class="menu-link main-menu-link"><span>Current Issue</span></a>
								<li id="nav-menu-item-59" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children"><a href="http://montrealcommunitycontact.com/topics/" class="menu-link main-menu-link"><span>Archives</span></a>
                                </li>
								<li id="nav-menu-item-59" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children"><a href="http://montrealcommunitycontact.com/topics/events" class="menu-link main-menu-link"><span>Events</span></a>
                                </li>
								<li id="nav-menu-item-59" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children"><a href="http://montrealcommunitycontact.com/about-us" class="menu-link main-menu-link"><span>About Us</span></a>
                                </li>
								<li id="nav-menu-item-59" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children"><a href="http://montrealcommunitycontact.com/our-writers" class="menu-link main-menu-link"><span>Our Writers</span></a>
                                </li>
								<li id="nav-menu-item-59" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children"><a href="http://montrealcommunitycontact.com/contact-us" class="menu-link main-menu-link"><span>Contact Us</span></a>
                                </li>
								<li id="nav-menu-item-59" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children"><a href="http://montrealcommunitycontact.com/advertise-with-us" class="menu-link main-menu-link"><span>Advertise with us</span></a>
                                </li>
                                

                            </ul>
                        </nav>
                    </div>
                </div>
            </div>
        </div>


        <header class="main-bar header-layout-left-logo">
            <div class="container">
                <div class="row">
                    <div class="col-sm-12 vcenter">
                        <div id="logo" class="">
                            <a href="http://montrealcommunitycontact.com/">
                                <img src="http://montrealcommunitycontact.com/wp-content/themes/communitycontact/img/logo@2x.png" width="217" height="83" alt="Montreal Community Contact" class="logo-retina" />
                                <img src="http://montrealcommunitycontact.com/wp-content/themes/communitycontact/img/logo.png" alt="Montreal Community Contact" class="logo-original" />
                            </a>
                        </div>
                        <div class="header-ads">
                            <a href="http://montrealcommunitycontact.com">
<IMG SRC="http://montrealcommunitycontact.com/wp-content/themes/communitycontact/framework/custom-ads/belgrave_roofing_728x90.jpg" border="0" HEIGHT="90px" WIDTH="728px" alt="Belgrave Roofing"></a>                        </div>
                    </div>
                </div>
            </div>
        </header>


        <div class="main-nav-bar header-layout-left-logo">
            <div class="container">
                <div class="row">
                    <div class="col-sm-12">
                        <nav id="main-nav-wrapper">
                            <ul id="menu-main-menu" class="main-nav list-unstyled">
                                <li id="nav-menu-item-62" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://montrealcommunitycontact.com/topics/news" class="menu-link main-menu-link"><span>News</span></a>
                                    <div class="sub-menu-container">
                                        <ul class="sub-menu menu-odd  menu-depth-1">
                                            <li id="nav-menu-item-212" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://montrealcommunitycontact.com/topics/news/community-news" class="menu-link sub-menu-link"><span>Community News</span></a>
                                            </li>
											<li id="nav-menu-item-213" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://montrealcommunitycontact.com/topics/news/caribbean-news" class="menu-link sub-menu-link"><span>Caribbean News</span></a>
                                            </li>
											<li id="nav-menu-item-213" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://montrealcommunitycontact.com/topics/news/african-news" class="menu-link sub-menu-link"><span>African News</span></a>
                                            </li>
											<li id="nav-menu-item-213" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://montrealcommunitycontact.com/topics/news/international-news" class="menu-link sub-menu-link"><span>International News</span></a>
                                            </li>
                                            <li id="nav-menu-item-213" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://montrealcommunitycontact.com/topics/news/church-news" class="menu-link sub-menu-link"><span>Church News</span></a>
                                            </li>
                                        </ul>
																				<ul class="sub-posts">

	<li class="col-sm-4">
		<article class="post-178 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
				<a href="http://montrealcommunitycontact.com/move-out-the-way/" title="Permalink to Move out the way" rel="bookmark">
					<img width="960" height="641" src="http://montrealcommunitycontact.com/wp-content/uploads/2018/03/Carnival-2k18-960x641.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" />				</a>
			</div>
			<div class="post-box-inner">
							<h3 class="title"><a href="http://montrealcommunitycontact.com/move-out-the-way/" title="Permalink to Move out the way" rel="bookmark">Move out the way</a></h3>
				<div class="post-meta header-font">
										<img src="http://2.gravatar.com/avatar/e46bc75d3857b6aedb718679bfc580e0?s=32&#038;d=mm&#038;r=g" width="32" height="32" alt="" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 photo avatar-default" />					<a class="author-name" href="http://montrealcommunitycontact.com/author/egbert/" title="View all posts by Egbert Gaye">Egbert Gaye</a>,
					<a href="http://montrealcommunitycontact.com/move-out-the-way/" class="post-date" title="Permalink to Move out the way" rel="bookmark">March 5, 2018</a>
				</div>
			</div>
		</article>
	</li>
	<li class="col-sm-4">
		<article class="post-178 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
				<a href="http://montrealcommunitycontact.com/crime-and-desperation-now-part-of-the-mix-in-tt/" title="Permalink to Crime and desperation now part of the mix in T&#038;T" rel="bookmark">
					<img width="1140" height="600" src="http://montrealcommunitycontact.com/wp-content/uploads/2018/03/tt-mp-1140x600.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" />				</a>
			</div>
			<div class="post-box-inner">
							<h3 class="title"><a href="http://montrealcommunitycontact.com/crime-and-desperation-now-part-of-the-mix-in-tt/" title="Permalink to Crime and desperation now part of the mix in T&#038;T" rel="bookmark">Crime and desperation now part of the mix in T&#038;T</a></h3>
				<div class="post-meta header-font">
										<img src="http://2.gravatar.com/avatar/e46bc75d3857b6aedb718679bfc580e0?s=32&#038;d=mm&#038;r=g" width="32" height="32" alt="" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 photo avatar-default" />					<a class="author-name" href="http://montrealcommunitycontact.com/author/egbert/" title="View all posts by Egbert Gaye">Egbert Gaye</a>,
					<a href="http://montrealcommunitycontact.com/crime-and-desperation-now-part-of-the-mix-in-tt/" class="post-date" title="Permalink to Crime and desperation now part of the mix in T&#038;T" rel="bookmark">March 5, 2018</a>
				</div>
			</div>
		</article>
	</li>
	<li class="col-sm-4">
		<article class="post-178 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
				<a href="http://montrealcommunitycontact.com/btws-rendez-vous-with-djennie-laguerre/" title="Permalink to BTW’s Rendez-vous with Djennie Laguerre" rel="bookmark">
					<img width="384" height="252" src="http://montrealcommunitycontact.com/wp-content/uploads/2018/03/RVOUS.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" srcset="http://montrealcommunitycontact.com/wp-content/uploads/2018/03/RVOUS.jpg 384w, http://montrealcommunitycontact.com/wp-content/uploads/2018/03/RVOUS-300x197.jpg 300w" sizes="(max-width: 384px) 100vw, 384px" />				</a>
			</div>
			<div class="post-box-inner">
							<h3 class="title"><a href="http://montrealcommunitycontact.com/btws-rendez-vous-with-djennie-laguerre/" title="Permalink to BTW’s Rendez-vous with Djennie Laguerre" rel="bookmark">BTW’s Rendez-vous with Djennie Laguerre</a></h3>
				<div class="post-meta header-font">
										<img src="http://montrealcommunitycontact.com/wp-content/uploads/2014/09/CC-logo-20-new--150x150.jpg" width="32" height="32" alt="Community Contact Staff" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" />					<a class="author-name" href="http://montrealcommunitycontact.com/author/staff/" title="View all posts by Community Contact Staff">Community Contact Staff</a>,
					<a href="http://montrealcommunitycontact.com/btws-rendez-vous-with-djennie-laguerre/" class="post-date" title="Permalink to BTW’s Rendez-vous with Djennie Laguerre" rel="bookmark">March 5, 2018</a>
				</div>
			</div>
		</article>
	</li>

</ul>										                                        
                                    </div>
                                </li>
                                
								<li id="nav-menu-item-334" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://montrealcommunitycontact.com/topics/commentaries/" class="menu-link main-menu-link"><span>Commentaries</span></a>
                                </li>
								<li id="nav-menu-item-334" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://montrealcommunitycontact.com/topics/special-features" class="menu-link main-menu-link"><span>Special Features</span></a>
                                </li>
								<li id="nav-menu-item-334" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://montrealcommunitycontact.com/topics/life-style" class="menu-link main-menu-link"><span>Life & Style</span></a>
                                </li>
								<li id="nav-menu-item-334" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://montrealcommunitycontact.com/topics/sports" class="menu-link main-menu-link"><span>Sports</span></a>
                                </li>
								<li id="nav-menu-item-334" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://montrealcommunitycontact.com/topics/entertainment" class="menu-link main-menu-link"><span>Entertainment</span></a>
                                </li>
                                <li id="nav-menu-item-163" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://montrealcommunitycontact.com/topics/carnivals/" class="menu-link main-menu-link"><span>Carnivals</span></a>
                                    <div class="sub-menu-container">
                                        <ul class="sub-posts">
                                            <li class="col-sm-3">
                                                <article class="post-143 post-box post-box-large-thumbnail">
                                                    <div class="post-thumbnail-wrapper">
                                                        <a href="http://montrealcommunitycontact.com/topics/carnivals/montreal-carifiesta/" title="Permalink to Montreal Carifiesta" rel="bookmark">
                                                            <img width="360" height="260" src="http://montrealcommunitycontact.com/wp-content/themes/communitycontact/img/montreal-carifiesta.jpg" class="attachment-vw_medium wp-post-image" alt="Montreal Carifiesta" />
                                                        </a>
                                                    </div>
                                                    <div class="post-box-inner">
                                                        <h3 class="title"><a href="http://montrealcommunitycontact.com/topics/carnivals/montreal-carifiesta/" title="Permalink to Montreal Carifiesta" rel="bookmark">Montreal Carifiesta</a></h3>
                                                        <div class="post-meta header-font">
                                                            <img alt='Montreal Carifiesta' src='http://montrealcommunitycontact.com/wp-content/themes/communitycontact/img/montreal-carifiesta.jpg' class='avatar avatar-32 photo' height='32' width='32' /> <a class="author-name" href="http://montrealvisitorsguide.com" title="">Montreal, Canada</a>,
                                                            <a href="http://montrealcommunitycontact.com/topics/carnivals/montreal-carifiesta/" class="post-date" title="Permalink to Montreal Carifiesta" rel="bookmark">Late July</a>
                                                        </div>
                                                    </div>
                                                </article>
                                            </li>
                                            <li class="col-sm-3">
                                                <article class="post-143 post-box post-box-large-thumbnail">
                                                    <div class="post-thumbnail-wrapper">
                                                        <a href="http://montrealcommunitycontact.com/topics/carnivals/toronto-caribana/" title="Permalink to Toronto Caribana" rel="bookmark">
                                                            <img width="360" height="240" src="http://montrealcommunitycontact.com/wp-content/themes/communitycontact/img/toronto-caribana.jpg" class="attachment-vw_medium wp-post-image" alt="Toronto Caribana" />
                                                        </a>
                                                    </div>
                                                    <div class="post-box-inner">
                                                        <h3 class="title"><a href="http://montrealcommunitycontact.com/topics/carnivals/toronto-caribana/" title="Permalink to Toronto Caribana" rel="bookmark">Toronto Caribana</a></h3>
                                                        <div class="post-meta header-font">
                                                            <img alt='Toronto Caribana' src='http://montrealcommunitycontact.com/wp-content/themes/communitycontact/img/toronto-caribana.jpg' class='avatar avatar-32 photo' height='32' width='32' /> <a class="author-name" href="http://gotorontotourism.com/" title="Toronto, Canada">Toronto, Canada</a>,
                                                            <a href="http://montrealcommunitycontact.com/topics/carnivals/toronto-caribana/" class="post-date" title="Permalink to Toronto Caribana" rel="bookmark">Late July</a>
                                                        </div>
                                                    </div>
                                                </article>
                                            </li>
                                            <li class="col-sm-3">
                                                <article class="post-143 post-box post-box-large-thumbnail">
                                                    <div class="post-thumbnail-wrapper">
                                                        <a href="http://montrealcommunitycontact.com/topics/carnivals/trinidad-carnival/new-york-city-caribbean-carnival/" title="Permalink to Aliquet In id sodales dui pellentesque ac est risus" rel="bookmark">
                                                            <img width="360" height="240" src="http://montrealcommunitycontact.com/wp-content/themes/communitycontact/img/nyc-carnival.jpg" class="attachment-vw_medium wp-post-image" alt="New York City Carnival" />
                                                        </a>
                                                    </div>
                                                    <div class="post-box-inner">
                                                        <h3 class="title"><a href="http://montrealcommunitycontact.com/topics/carnivals/trinidad-carnival/new-york-city-caribbean-carnival/" title="Permalink to New York City Carnival" rel="bookmark">New York City Carnival</a></h3>
                                                        <div class="post-meta header-font">
                                                            <img alt='New York City Carnival' src='http://montrealcommunitycontact.com/wp-content/themes/communitycontact/img/nyc-carnival.jpg' class='avatar avatar-32 photo' height='32' width='32' /> <a class="author-name" href="http://gonyctourism.com/" title="New York City">New York City, USA</a>,
                                                            <a href="http://montrealcommunitycontact.com/topics/carnivals/trinidad-carnival/" class="post-date" title="Permalink to New York City Carnival" rel="bookmark">Labour Day Weekend</a>
                                                        </div>
                                                    </div>
                                                </article>
                                            </li>
											<li class="col-sm-3">
                                                <article class="post-143 post-box post-box-large-thumbnail">
                                                    <div class="post-thumbnail-wrapper">
                                                        <a href="http://montrealcommunitycontact.com/topics/carnivals/trinidad-carnival/" title="Permalink to Trinidad Carnival" rel="bookmark">
                                                            <img width="360" height="240" src="http://montrealcommunitycontact.com/wp-content/themes/communitycontact/img/trinidad-carnival.jpg" class="attachment-vw_medium wp-post-image" alt="Trinidad Carnival" />
                                                        </a>
                                                    </div>
                                                    <div class="post-box-inner">
                                                        <h3 class="title"><a href="http://montrealcommunitycontact.com/topics/carnivals/trinidad-carnival/" title="Permalink to Trinidad Carnival" rel="bookmark">Trinidad Carnival</a></h3>
                                                        <div class="post-meta header-font">
                                                            <img alt='Trinidad Carnival' src='http://montrealcommunitycontact.com/wp-content/themes/communitycontact/img/trinidad-carnival.jpg' class='avatar avatar-32 photo' height='32' width='32' /> <a class="author-name" href="http://gotrinidadandtobagotourism.com/" title="Trinidad and Tobago">Trinidad</a>,
                                                            <a href="http://montrealcommunitycontact.com/topics/carnivals/trinidad-carnival/" class="post-date" title="Trinidad Carnival" rel="bookmark">Late February/Early March</a>
                                                        </div>
                                                    </div>
                                                </article>
                                            </li>
                                        </ul>
                                    </div>
                                </li>
                            </ul>
                        </nav>
                    </div>
                </div>
            </div>
        </div>
        <div id="page-wrapper" class="container">
            <div class="row">
                <div id="page-content" class="col-sm-7 col-md-8">
					
						                    <article id="post-5441" class="post-178 post type-post status-publish format-standard hentry category-photography instock">
                        <div class="tags clearfix">
							<a class="label " href="http://montrealcommunitycontact.com/topics/commentaries/" title="View all posts in Commentaries" rel="category">Commentaries</a>						</div>
                        <h1 class="post-title title title-large entry-title">What Street Are You On?</h1>
						
						                        
						<hr class="hr-thin-bottom">
                        <div class="social-share">
                            <span class="header-font">SHARE ON:</span>
                            <a class="social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmontrealcommunitycontact.com%2Fwhat-street-are-you-on%2F&amp;t=What+Street+Are+You+On%3F" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a>
                            <a class="social-twitter" href="https://twitter.com/home?status=What+Street+Are+You+On%3F+http%3A%2F%2Fmontrealcommunitycontact.com%2Fwhat-street-are-you-on%2F" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a>
                            <a class="social-googleplus" href="https://plus.google.com/share?url=http%3A%2F%2Fmontrealcommunitycontact.com%2Fwhat-street-are-you-on%2F" title="Share on Google+" target="_blank"><i class="icon-social-gplus"></i></a>
                            							<a class="social-pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fmontrealcommunitycontact.com%2Fwhat-street-are-you-on%2F&amp;description=What Street Are You On?" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a>
                        </div>
                        <div class="post-meta header-font">
							<img src="http://montrealcommunitycontact.com/wp-content/uploads/2014/09/CC-logo-20-new--150x150.jpg" width="48" height="48" alt="Community Contact Staff" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" />							<a class="author-name author" href="http://montrealcommunitycontact.com/author/staff/" title="View all posts by Community Contact Staff">Community Contact Staff</a>

														<span class="post-meta-separator">&mdash;</span> <a href="http://montrealcommunitycontact.com/what-street-are-you-on/" class="post-date updated" title="Permalink to What Street Are You On?" rel="bookmark">March 5, 2018</a>
						</div>
                                                <div class="post-content clearfix">
                            <p><a href="http://montrealcommunitycontact.com/wp-content/uploads/2016/11/Bev.jpg"><img class="alignleft size-full wp-image-3875" src="http://montrealcommunitycontact.com/wp-content/uploads/2016/11/Bev.jpg" alt="" width="150" height="162" /></a><br />
There are times in our lives when we do the same thing over and over and over again without seeing any progress, and then for some reason we think that we’re still going to get a different result, a better result.<br />
It’s important to realize that in order to get a different result you have to change what you’re doing. You have to change your pattern of behaviour and your pattern of thinking&#8230;<br />
You may have to learn something new, develop new skills, change your environment and your mindset and just make better choices.<br />
I understand that it can be difficult to make the necessary changes that are required to see a lasting transformation, but the fact is the only way to see the positive changes that you desire in your life is to have a different plan of action. If things aren’t working out the way you want them to you’ll have to take a different path.<br />
Change starts when you make a decision to go in a different direction and then you take action.<br />
The distance between who you are now and who you want to be begins with a time of self-reflection and prayer to search within to discover what you need to change and then adjusting your mindset, actions and words accordingly.<br />
I love this poem that I read many years ago called,<br />
An Autobiography In Five Short Chapters</p>
<p><strong>Chapter One</strong><br />
“I walk down the street.There is a deep hole in the sidewalk.I fall in. I am lost&#8230;I am helpless. It isn&#8217;t my fault.It takes forever to find a way out.</p>
<p><strong>Chapter Two</strong><br />
I walk down the same street. There is a deep hole in the sidewalk. I pretend I don&#8217;t see it. I fall in again.  I can&#8217;t believe I am in the same place. But, it isn&#8217;t my fault. It still takes me a long time to get out.</p>
<p><strong>Chapter Three</strong><br />
I walk down the same street. There is a deep hole in the sidewalk. I see it is there. I still fall in. It&#8217;s a habit. My eyes are open. I know where I am. It is my fault. I get out immediately.</p>
<p><strong>Chapter Four</strong><br />
I walk down the same street. There is a deep hole in the sidewalk. I walk around it.</p>
<p><strong>Chapter Five</strong><br />
I walk down another street.”<br />
[Portia Nelson]</p>
<p>This poem is a perfect example of doing the same thing over and over again and being surprised about some of the circumstances in our lives, and it also reveals our first instinct to blame others instead of taking responsibility when things don’t turn out the way we wanted.<br />
But, when our eyes are finally open and we begin to see clearly and take responsibility for our lives and our decisions, we then become more aware that change is necessary.<br />
So my question is&#8230;<br />
What chapter are you in? And is it time for you to go down another street?<br />
Blessings,<br />
Bev</p>
                        </div>
						
						
						                    </article>
                    <div class="post-nav section-container clearfix">
																		<a class="post-next" href="http://montrealcommunitycontact.com/bcq-reflects-on-one-of-our-darkest-periods-for-bhm/">
							<i class="icon-entypo-right-open-big"></i>
							<h3 class="title title-small">
								<span class="super-title">Next post</span>
								BCQ reflects on one of our darkest periods for BHM							</h3>
						</a>
						
																		<a class="post-previous" href="http://montrealcommunitycontact.com/its-clear-to-see-america-is-facing-a-crisis-of-responsibility/">
							<i class="icon-entypo-left-open-big"></i>
							<h3 class="title title-small">
								<span class="super-title">Previous post</span>
								It’s clear to see America is facing a crisis of responsibility							</h3>
						</a>
											</div>
					                    <div class="about-author section-container clearfix vcard">
						<img src="http://montrealcommunitycontact.com/wp-content/uploads/2014/09/CC-logo-20-new--360x360.jpg" width="200" height="200" alt="Community Contact Staff" class="avatar avatar-200 wp-user-avatar wp-user-avatar-200 alignnone photo" />
						<div class="about-author-info">
							<h3 class="author-name title title-medium">
								<span class="super-title">About the Author</span>
								<span class="fn">Community Contact Staff</span>
							</h3>

							<div class="author-bio"></div>
							<div class="author-socials">
								
								
								
															</div>
						</div>
					</div>
					
					<div class="post-related section-container clearfix">
	<h2 class="section-title">Related Posts</h2>
	<div class="row">
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-5439 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://montrealcommunitycontact.com/its-clear-to-see-america-is-facing-a-crisis-of-responsibility/" title="Permalink to It’s clear to see America is facing a crisis of responsibility" rel="bookmark">It’s clear to see America is facing a crisis of responsibility</a></h3>
	<div class="post-meta header-font">
				<img src="http://montrealcommunitycontact.com/wp-content/uploads/2014/10/Ysam-new-picture-150x150.jpg" width="32" height="32" alt="Yvonne Sam" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" />		<a class="author-name" href="http://montrealcommunitycontact.com/author/yvonne-sam/" title="View all posts by Yvonne Sam">Yvonne Sam</a>,
		<a href="http://montrealcommunitycontact.com/its-clear-to-see-america-is-facing-a-crisis-of-responsibility/" class="post-date" title="Permalink to It’s clear to see America is facing a crisis of responsibility" rel="bookmark">March 5, 2018</a>
	</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-5437 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://montrealcommunitycontact.com/there-is-a-reason-for-your-struggles-and-your-difficulties/" title="Permalink to There is a reason for your struggles and your difficulties" rel="bookmark">There is a reason for your struggles and your difficulties</a></h3>
	<div class="post-meta header-font">
				<img src="http://montrealcommunitycontact.com/wp-content/uploads/2014/10/Pastor-Julianna-2012-150x150.jpg" width="32" height="32" alt="Pastor Julianna" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" />		<a class="author-name" href="http://montrealcommunitycontact.com/author/pastor-julianna/" title="View all posts by Pastor Julianna">Pastor Julianna</a>,
		<a href="http://montrealcommunitycontact.com/there-is-a-reason-for-your-struggles-and-your-difficulties/" class="post-date" title="Permalink to There is a reason for your struggles and your difficulties" rel="bookmark">March 5, 2018</a>
	</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm">
			<article class="post-5427 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://montrealcommunitycontact.com/exploring-biblical-roots-of-black-history/" title="Permalink to Exploring Biblical Roots of Black History" rel="bookmark">Exploring Biblical Roots of Black History</a></h3>
	<div class="post-meta header-font">
				<img src="http://montrealcommunitycontact.com/wp-content/uploads/2014/10/Novel-150x150.jpg" width="32" height="32" alt="Novel Thomas" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" />		<a class="author-name" href="http://montrealcommunitycontact.com/author/novel/" title="View all posts by Novel Thomas">Novel Thomas</a>,
		<a href="http://montrealcommunitycontact.com/exploring-biblical-roots-of-black-history/" class="post-date" title="Permalink to Exploring Biblical Roots of Black History" rel="bookmark">March 5, 2018</a>
	</div>
	
</article>		</div>
		</div>
</div>

					<div id="comments" class="section-container clearfix">
		
	<h3 class="section-title">No Comment</h3>
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/what-street-are-you-on/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=104320718&#038;postid=5441&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.9&#038;sig=0bd894d962a12cc18d85062979618f1add9a016e#parent=http%3A%2F%2Fmontrealcommunitycontact.com%2Fwhat-street-are-you-on%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</div>
										                   
                </div>
                <aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4">
                    					<div class="sidebar-inner">
                         <div id="vw_widget_custom_banner-2" class="widget widget_vw_widget_custom_banner">
														<div class="banner" >
                                <div class="text-center">
                                    <style>
.community-contact-responsive-300x250 { width: 320px; height: 50px; }
@media(min-width: 500px) { .community-contact-responsive-300x250 { width: 300px; height: 250px; } }
@media(min-width: 800px) { .community-contact-responsive-300x250 { width: 300px; height: 250px; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- community-contact-responsive-300x250 -->
<ins class="adsbygoogle community-contact-responsive-300x250"
     style="display:inline-block"
     data-ad-client="ca-pub-1932579883206496"
     data-ad-slot="4257351362"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>                                </div>
                            </div>                        </div>
                        <div id="search-2" class="widget widget_search">
                                                        <form action="http://montrealcommunitycontact.com" id="searchform" class="searchform" method="get">
                                <input type="text" id="s" name="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" autocomplete="off" />
                                <button class="search-button"><i class="icon-entypo-search"></i>
                                </button>
                            </form>                        </div>
						<div id="current-issue" class="widget widget_search">
							<h3 class="widget-title"><span class="super-title">Print Issues</span>Current Issue</h3>
<div class="post-box-list"><article class="post-5466 ">
	<div class="post-thumbnail-wrapper">
		<a href="http://montrealcommunitycontact.com/volume-28-number-04-published-mar-2-2018/" title="Permalink to Volume 28 Number 04 Published Mar 2, 2018" rel="bookmark" >
			<img width="750" height="420" src="http://montrealcommunitycontact.com/wp-content/uploads/2018/03/CCcovermar-2-750x420.jpg" class="attachment-vw_medium size-vw_medium wp-post-image" alt="" />				<a href="http://montrealcommunitycontact.com/volume-28-number-04-published-mar-2-2018/" class="banner-button read-more label label-large primary-bg">View Contents</a>
		</a>

	</div>
</article></div>                        </div>
						<div id="vw_widget_custom_banner-2" class="widget widget_vw_widget_custom_banner">
														<h3 class="widget-title"><span class="super-title">Our Community Contact</span>most popular</h3>
							<div class="post-box-list"><article class="post-3795 post-box post-box-comment-count clearfix">
			<div class="post-thumbnail-wrapper">
			<a href="http://montrealcommunitycontact.com/volume-26-number-21-published-oct-13-2016/" title="Permalink to Volume 26 Number 21 Published Oct 13, 2016" rel="bookmark">
				<img width="360" height="360" src="http://montrealcommunitycontact.com/wp-content/uploads/2016/10/Cover-Oct-13-360x360.jpg" class="attachment-vw_square_small size-vw_square_small wp-post-image" alt="" srcset="http://montrealcommunitycontact.com/wp-content/uploads/2016/10/Cover-Oct-13-360x360.jpg 360w, http://montrealcommunitycontact.com/wp-content/uploads/2016/10/Cover-Oct-13-150x150.jpg 150w" sizes="(max-width: 360px) 100vw, 360px" />			</a>
		</div>
	
	<a class="post-count" href="http://montrealcommunitycontact.com/volume-26-number-21-published-oct-13-2016/" title="Permalink to Volume 26 Number 21 Published Oct 13, 2016">992</a>

	<h3 class="title title-small header-font"><a href="http://montrealcommunitycontact.com/volume-26-number-21-published-oct-13-2016/" title="Permalink to Volume 26 Number 21 Published Oct 13, 2016" rel="bookmark">Volume 26 Number 21 Published Oct 13, 2016</a></h3>
</article><article class="post-3882 post-box post-box-comment-count clearfix">
			<div class="post-thumbnail-wrapper">
			<a href="http://montrealcommunitycontact.com/the-promise-of-being-great-again-does-not-apply/" title="Permalink to The promise of being great again does not apply" rel="bookmark">
				<img width="360" height="261" src="http://montrealcommunitycontact.com/wp-content/uploads/2016/11/US-Election-360x261.jpg" class="attachment-vw_square_small size-vw_square_small wp-post-image" alt="" />			</a>
		</div>
	
	<a class="post-count" href="http://montrealcommunitycontact.com/the-promise-of-being-great-again-does-not-apply/" title="Permalink to The promise of being great again does not apply">992</a>

	<h3 class="title title-small header-font"><a href="http://montrealcommunitycontact.com/the-promise-of-being-great-again-does-not-apply/" title="Permalink to The promise of being great again does not apply" rel="bookmark">The promise of being great again does not apply</a></h3>
</article><article class="post-876 post-box post-box-comment-count clearfix">
			<div class="post-thumbnail-wrapper">
			<a href="http://montrealcommunitycontact.com/gauging-obama/" title="Permalink to Gauging Obama" rel="bookmark">
				<img width="360" height="329" src="http://montrealcommunitycontact.com/wp-content/uploads/2015/01/o01-22-2015-bama2-360x329.jpg" class="attachment-vw_square_small size-vw_square_small wp-post-image" alt="" />			</a>
		</div>
	
	<a class="post-count" href="http://montrealcommunitycontact.com/gauging-obama/" title="Permalink to Gauging Obama">990</a>

	<h3 class="title title-small header-font"><a href="http://montrealcommunitycontact.com/gauging-obama/" title="Permalink to Gauging Obama" rel="bookmark">Gauging Obama</a></h3>
</article></div>                        </div>
						 <div id="vw_widget_custom_banner-2" class="widget widget_vw_widget_custom_banner">
														<div class="banner" >
                                <div class="text-center">
                                    <style>
.community-contact-responsive-300x250 { width: 320px; height: 50px; }
@media(min-width: 500px) { .community-contact-responsive-300x250 { width: 300px; height: 250px; } }
@media(min-width: 800px) { .community-contact-responsive-300x250 { width: 300px; height: 250px; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- community-contact-responsive-300x250 -->
<ins class="adsbygoogle community-contact-responsive-300x250"
     style="display:inline-block"
     data-ad-client="ca-pub-1932579883206496"
     data-ad-slot="4257351362"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>                                </div>
                            </div>                        </div>
                        <div id="vw_widget_categories-2" class="widget widget_vw_widget_categories">
							<h3 class="widget-title"><span class="super-title">Article</span>Categories</h3>
							<ul>
															<li class="category  show-count clearfix">
																		<div class="category-post-count label">09</div>
									
									<div class="category-title title title-small header-font">
										<a href="http://montrealcommunitycontact.com/topics/business/" title="Permalink to Business" rel="bookmark">
											Business										</a>
									</div>

									<!-- 
																		-->

																	</li>
																<li class="category  show-count clearfix">
																		<div class="category-post-count label">02</div>
									
									<div class="category-title title title-small header-font">
										<a href="http://montrealcommunitycontact.com/topics/carnivals/" title="Permalink to Carnivals" rel="bookmark">
											Carnivals										</a>
									</div>

									<!-- 
																		-->

																	</li>
																<li class="category  show-count clearfix">
																		<div class="category-post-count label">416</div>
									
									<div class="category-title title title-small header-font">
										<a href="http://montrealcommunitycontact.com/topics/commentaries/" title="Permalink to Commentaries" rel="bookmark">
											Commentaries										</a>
									</div>

									<!-- 
																		-->

																	</li>
																<li class="category  show-count clearfix">
																		<div class="category-post-count label">75</div>
									
									<div class="category-title title title-small header-font">
										<a href="http://montrealcommunitycontact.com/topics/current-issue/" title="Permalink to Current Issue" rel="bookmark">
											Current Issue										</a>
									</div>

									<!-- 
																		-->

																	</li>
																<li class="category  show-count clearfix">
																		<div class="category-post-count label">12</div>
									
									<div class="category-title title title-small header-font">
										<a href="http://montrealcommunitycontact.com/topics/education/" title="Permalink to Education" rel="bookmark">
											Education										</a>
									</div>

									<!-- 
																		-->

																	</li>
																<li class="category  show-count clearfix">
																		<div class="category-post-count label">165</div>
									
									<div class="category-title title title-small header-font">
										<a href="http://montrealcommunitycontact.com/topics/entertainment/" title="Permalink to Entertainment" rel="bookmark">
											Entertainment										</a>
									</div>

									<!-- 
																		-->

																	</li>
																<li class="category  show-count clearfix">
																		<div class="category-post-count label">113</div>
									
									<div class="category-title title title-small header-font">
										<a href="http://montrealcommunitycontact.com/topics/events/" title="Permalink to Events" rel="bookmark">
											Events										</a>
									</div>

									<!-- 
																		-->

																	</li>
																<li class="category  show-count clearfix">
																		<div class="category-post-count label">16</div>
									
									<div class="category-title title title-small header-font">
										<a href="http://montrealcommunitycontact.com/topics/health-well-being/" title="Permalink to Health and Well-Being" rel="bookmark">
											Health and Well-Being										</a>
									</div>

									<!-- 
																		-->

																	</li>
																<li class="category  show-count clearfix">
																		<div class="category-post-count label">84</div>
									
									<div class="category-title title title-small header-font">
										<a href="http://montrealcommunitycontact.com/topics/life-style/" title="Permalink to Life &amp; Style" rel="bookmark">
											Life &amp; Style										</a>
									</div>

									<!-- 
																		-->

																	</li>
																<li class="category  show-count clearfix">
																		<div class="category-post-count label">85</div>
									
									<div class="category-title title title-small header-font">
										<a href="http://montrealcommunitycontact.com/topics/news/" title="Permalink to News" rel="bookmark">
											News										</a>
									</div>

									<!-- 
																		-->

																	</li>
																<li class="category  show-count clearfix">
																		<div class="category-post-count label">69</div>
									
									<div class="category-title title title-small header-font">
										<a href="http://montrealcommunitycontact.com/topics/special-features/" title="Permalink to Special Features" rel="bookmark">
											Special Features										</a>
									</div>

									<!-- 
																		-->

																	</li>
																<li class="category  show-count clearfix">
																		<div class="category-post-count label">17</div>
									
									<div class="category-title title title-small header-font">
										<a href="http://montrealcommunitycontact.com/topics/sports/" title="Permalink to Sports" rel="bookmark">
											Sports										</a>
									</div>

									<!-- 
																		-->

																	</li>
																<li class="category  show-count clearfix">
																		<div class="category-post-count label">05</div>
									
									<div class="category-title title title-small header-font">
										<a href="http://montrealcommunitycontact.com/topics/travel-and-adventure/" title="Permalink to Travel" rel="bookmark">
											Travel										</a>
									</div>

									<!-- 
																		-->

																	</li>
															</ul>                        </div>
                        <div id="vw_widget_custom_banner-2" class="widget widget_vw_widget_custom_banner">
							                            <div class="banner" style="background-image: url( http://montrealcommunitycontact.com/wp-content/themes/communitycontact/img/community-contact-default-medium.png )">
                                <div class="banner-inner">
                                    <h6 class="banner-supertitle">Advertise with Us</h6> 
                                    <h3 class="banner-title">Reach Your Audience</h3> 
                                    <div class="banner-subtitle">At Community Contact, we make it real easy to reach your audience.</div> <a href="http://montrealcommunitycontact.com/advetise-with-us" class="banner-button read-more label label-large primary-bg">Learn More</a> 
                                </div>
                            </div>                        </div>
                        <div id="vw_widget_latest_comments-2" class="widget widget_vw_widget_latest_comments">
							                            <h3 class="widget-title"><span class="super-title">Our Community Contact</span>Latest Comments</h3>
							<ul>
															<li>
									<a href="http://montrealcommunitycontact.com/geordie-offers-theatrical-enchantment/" title="Permalink to Geordie offers THEATRICAL ENCHANTMENT" rel="bookmark">
										<img src="http://1.gravatar.com/avatar/?s=30&#038;d=mm&#038;r=g" width="30" height="30" alt="" class="avatar avatar-30 wp-user-avatar wp-user-avatar-30 photo avatar-default" />									</a>

									<div class="comment-meta clearfix">
										<div class="comment-author header-font">
											Geordie offers theatrical enchantment - Geordie Productions										</div>
										<div class="commented-post">
											&rarr;
											<a href="http://montrealcommunitycontact.com/geordie-offers-theatrical-enchantment/" title="Permalink to Geordie offers THEATRICAL ENCHANTMENT" rel="bookmark">
												Geordie offers THEATRICAL ENCHANTMENT											</a>
										</div>
																				<div class="comment-content">[&#8230;] Read on Community Contact&#8217;s website: Geordie offers THEATRICAL ENCHANTMENT [&#8230;]</div>
																			</div>
								</li>
															<li>
									<a href="http://montrealcommunitycontact.com/de-cluttering-your-life/" title="Permalink to De-cluttering Your Life" rel="bookmark">
										<img src="http://2.gravatar.com/avatar/819ec0c5ce2fe2d5874de8512cce95c2?s=30&#038;d=mm&#038;r=g" width="30" height="30" alt="" class="avatar avatar-30 wp-user-avatar wp-user-avatar-30 photo avatar-default" />									</a>

									<div class="comment-meta clearfix">
										<div class="comment-author header-font">
											Robert Sapienza										</div>
										<div class="commented-post">
											&rarr;
											<a href="http://montrealcommunitycontact.com/de-cluttering-your-life/" title="Permalink to De-cluttering Your Life" rel="bookmark">
												De-cluttering Your Life											</a>
										</div>
																				<div class="comment-content">Found your "de-cluttering" commentary both informative and inspiring. I found and read it at exactly the time I needed to hear it. God does work wonders!</div>
																			</div>
								</li>
														</ul>                        </div>
                        <div id="vw_widget_most_commented-5" class="widget widget_vw_widget_most_commented">
														<h3 class="widget-title"><span class="super-title">Our Community Contact</span>most commented</h3>
							<div class="post-box-list"><article class="post-4503 post-box post-box-comment-count clearfix">
			<div class="post-thumbnail-wrapper">
			<a href="http://montrealcommunitycontact.com/trouble-brewing-at-greaves-adventist-academy/" title="Permalink to Trouble brewing at GREAVES ADVENTIST ACADEMY" rel="bookmark">
				<img width="360" height="227" src="http://montrealcommunitycontact.com/wp-content/uploads/2017/05/new-letterstocontact-360x227.jpg" class="attachment-vw_square_small size-vw_square_small wp-post-image" alt="" />			</a>
		</div>
	
	<a class="post-count" href="http://montrealcommunitycontact.com/trouble-brewing-at-greaves-adventist-academy/" title="Permalink to Trouble brewing at GREAVES ADVENTIST ACADEMY">5</a>

	<h3 class="title title-small header-font"><a href="http://montrealcommunitycontact.com/trouble-brewing-at-greaves-adventist-academy/" title="Permalink to Trouble brewing at GREAVES ADVENTIST ACADEMY" rel="bookmark">Trouble brewing at GREAVES ADVENTIST ACADEMY</a></h3>
</article><article class="post-2576 post-box post-box-comment-count clearfix">
			<div class="post-thumbnail-wrapper">
			<a href="http://montrealcommunitycontact.com/maya-johnson-named-quebec-bureau-chief/" title="Permalink to Maya Johnson named Quebec Bureau Chief" rel="bookmark">
				<img width="360" height="360" src="http://montrealcommunitycontact.com/wp-content/uploads/2016/01/Maya-2-360x360.jpg" class="attachment-vw_square_small size-vw_square_small wp-post-image" alt="" srcset="http://montrealcommunitycontact.com/wp-content/uploads/2016/01/Maya-2-360x360.jpg 360w, http://montrealcommunitycontact.com/wp-content/uploads/2016/01/Maya-2-150x150.jpg 150w, http://montrealcommunitycontact.com/wp-content/uploads/2016/01/Maya-2-750x750.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" />			</a>
		</div>
	
	<a class="post-count" href="http://montrealcommunitycontact.com/maya-johnson-named-quebec-bureau-chief/" title="Permalink to Maya Johnson named Quebec Bureau Chief">4</a>

	<h3 class="title title-small header-font"><a href="http://montrealcommunitycontact.com/maya-johnson-named-quebec-bureau-chief/" title="Permalink to Maya Johnson named Quebec Bureau Chief" rel="bookmark">Maya Johnson named Quebec Bureau Chief</a></h3>
</article><article class="post-1199 post-box post-box-comment-count clearfix">
			<div class="post-thumbnail-wrapper">
			<a href="http://montrealcommunitycontact.com/tt-king-of-comedy-learie-joseph-on-april-4/" title="Permalink to T&#038;T King of Comedy Learie Joseph on  April 4" rel="bookmark">
				<img width="300" height="360" src="http://montrealcommunitycontact.com/wp-content/uploads/2015/03/03-19-2015LJ-300x360.jpg" class="attachment-vw_square_small size-vw_square_small wp-post-image" alt="" />			</a>
		</div>
	
	<a class="post-count" href="http://montrealcommunitycontact.com/tt-king-of-comedy-learie-joseph-on-april-4/" title="Permalink to T&#038;T King of Comedy Learie Joseph on  April 4">3</a>

	<h3 class="title title-small header-font"><a href="http://montrealcommunitycontact.com/tt-king-of-comedy-learie-joseph-on-april-4/" title="Permalink to T&#038;T King of Comedy Learie Joseph on  April 4" rel="bookmark">T&#038;T King of Comedy Learie Joseph on  April 4</a></h3>
</article></div>                        </div>
                    </div>                </aside>
            </div>
        </div>

        <footer id="footer">
            <div class="footer-sidebar">
                <div class="container">
                    <div class="row">
                        <div class="footer-sidebar-1 widget-area col-sm-4" role="complementary">
                            <div id="vw_widget_about_us-2" class="widget widget_vw_widget_about_us">
                                <h3 class="widget-title"><span class="super-title">Montreal Community Contact</span>About us</h3> For over 20 years, the Montreal Community Contact has been serving serving Montreal’s Black and Caribbean Community..
                                <div class="site-social-icons"><a class="site-social-icon" href="https://facebook.com" title="Facebook"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="#" title="Google+"><i class="icon-social-gplus"></i></a><a class="site-social-icon" href="https://twitter.com" title="Twitter"><i class="icon-social-twitter"></i></a><a class="site-social-icon" href="#" title="Vimeo"><i class="icon-social-vimeo"></i></a>
                                </div>
                            </div>
                            <div id="vw_widget_custom_banner-4" class="widget widget_vw_widget_custom_banner">
								<div class="banner" style="background-image: url( http://montrealcommunitycontact.com/wp-content/themes/communitycontact/img/community-contact-default-medium.png )">
                                    <div class="banner-inner">
                                        <h6 class="banner-supertitle">The Montreal</h6> 
                                        <h3 class="banner-title">Community Contact</h3> 
										<a href="http://montrealcommunitycontact.com/about-us" class="banner-button read-more label label-large primary-bg">Learn More About Us</a>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="footer-sidebar-2 widget-area col-sm-4" role="complementary">
                            <div id="vw_widget_most_commented-3" class="widget widget_vw_widget_most_commented">
															<h3 class="widget-title"><span class="super-title">Our Community Contact</span>most commented</h3>
							<div class="post-box-list"><article class="post-4503 post-box post-box-comment-count clearfix">
			<div class="post-thumbnail-wrapper">
			<a href="http://montrealcommunitycontact.com/trouble-brewing-at-greaves-adventist-academy/" title="Permalink to Trouble brewing at GREAVES ADVENTIST ACADEMY" rel="bookmark">
				<img width="360" height="227" src="http://montrealcommunitycontact.com/wp-content/uploads/2017/05/new-letterstocontact-360x227.jpg" class="attachment-vw_square_small size-vw_square_small wp-post-image" alt="" />			</a>
		</div>
	
	<a class="post-count" href="http://montrealcommunitycontact.com/trouble-brewing-at-greaves-adventist-academy/" title="Permalink to Trouble brewing at GREAVES ADVENTIST ACADEMY">5</a>

	<h3 class="title title-small header-font"><a href="http://montrealcommunitycontact.com/trouble-brewing-at-greaves-adventist-academy/" title="Permalink to Trouble brewing at GREAVES ADVENTIST ACADEMY" rel="bookmark">Trouble brewing at GREAVES ADVENTIST ACADEMY</a></h3>
</article><article class="post-2576 post-box post-box-comment-count clearfix">
			<div class="post-thumbnail-wrapper">
			<a href="http://montrealcommunitycontact.com/maya-johnson-named-quebec-bureau-chief/" title="Permalink to Maya Johnson named Quebec Bureau Chief" rel="bookmark">
				<img width="360" height="360" src="http://montrealcommunitycontact.com/wp-content/uploads/2016/01/Maya-2-360x360.jpg" class="attachment-vw_square_small size-vw_square_small wp-post-image" alt="" srcset="http://montrealcommunitycontact.com/wp-content/uploads/2016/01/Maya-2-360x360.jpg 360w, http://montrealcommunitycontact.com/wp-content/uploads/2016/01/Maya-2-150x150.jpg 150w, http://montrealcommunitycontact.com/wp-content/uploads/2016/01/Maya-2-750x750.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" />			</a>
		</div>
	
	<a class="post-count" href="http://montrealcommunitycontact.com/maya-johnson-named-quebec-bureau-chief/" title="Permalink to Maya Johnson named Quebec Bureau Chief">4</a>

	<h3 class="title title-small header-font"><a href="http://montrealcommunitycontact.com/maya-johnson-named-quebec-bureau-chief/" title="Permalink to Maya Johnson named Quebec Bureau Chief" rel="bookmark">Maya Johnson named Quebec Bureau Chief</a></h3>
</article><article class="post-1199 post-box post-box-comment-count clearfix">
			<div class="post-thumbnail-wrapper">
			<a href="http://montrealcommunitycontact.com/tt-king-of-comedy-learie-joseph-on-april-4/" title="Permalink to T&#038;T King of Comedy Learie Joseph on  April 4" rel="bookmark">
				<img width="300" height="360" src="http://montrealcommunitycontact.com/wp-content/uploads/2015/03/03-19-2015LJ-300x360.jpg" class="attachment-vw_square_small size-vw_square_small wp-post-image" alt="" />			</a>
		</div>
	
	<a class="post-count" href="http://montrealcommunitycontact.com/tt-king-of-comedy-learie-joseph-on-april-4/" title="Permalink to T&#038;T King of Comedy Learie Joseph on  April 4">3</a>

	<h3 class="title title-small header-font"><a href="http://montrealcommunitycontact.com/tt-king-of-comedy-learie-joseph-on-april-4/" title="Permalink to T&#038;T King of Comedy Learie Joseph on  April 4" rel="bookmark">T&#038;T King of Comedy Learie Joseph on  April 4</a></h3>
</article><article class="post-976 post-box post-box-comment-count clearfix">
			<div class="post-thumbnail-wrapper">
			<a href="http://montrealcommunitycontact.com/lifting-the-curtain-on-blackface/" title="Permalink to Lifting the curtain on blackface" rel="bookmark">
				<img width="360" height="311" src="http://montrealcommunitycontact.com/wp-content/uploads/2015/02/02-05-2015Blckface--360x311.jpg" class="attachment-vw_square_small size-vw_square_small wp-post-image" alt="" />			</a>
		</div>
	
	<a class="post-count" href="http://montrealcommunitycontact.com/lifting-the-curtain-on-blackface/" title="Permalink to Lifting the curtain on blackface">2</a>

	<h3 class="title title-small header-font"><a href="http://montrealcommunitycontact.com/lifting-the-curtain-on-blackface/" title="Permalink to Lifting the curtain on blackface" rel="bookmark">Lifting the curtain on blackface</a></h3>
</article><article class="post-1339 post-box post-box-comment-count clearfix">
			<div class="post-thumbnail-wrapper">
			<a href="http://montrealcommunitycontact.com/revolution-at-the-doorsteps-of-trinidad-and-tobago/" title="Permalink to Revolution at the doorsteps of Trinidad and Tobago" rel="bookmark">
				<img width="360" height="360" src="http://montrealcommunitycontact.com/wp-content/uploads/2015/04/Raffique-360x360.jpg" class="attachment-vw_square_small size-vw_square_small wp-post-image" alt="" srcset="http://montrealcommunitycontact.com/wp-content/uploads/2015/04/Raffique-360x360.jpg 360w, http://montrealcommunitycontact.com/wp-content/uploads/2015/04/Raffique-150x150.jpg 150w" sizes="(max-width: 360px) 100vw, 360px" />			</a>
		</div>
	
	<a class="post-count" href="http://montrealcommunitycontact.com/revolution-at-the-doorsteps-of-trinidad-and-tobago/" title="Permalink to Revolution at the doorsteps of Trinidad and Tobago">2</a>

	<h3 class="title title-small header-font"><a href="http://montrealcommunitycontact.com/revolution-at-the-doorsteps-of-trinidad-and-tobago/" title="Permalink to Revolution at the doorsteps of Trinidad and Tobago" rel="bookmark">Revolution at the doorsteps of Trinidad and Tobago</a></h3>
</article></div>                            </div>
                        </div>
                        <div class="footer-sidebar-3 widget-area col-sm-4" role="complementary">
                            <div id="vw_widget_custom_text-2" class="widget widget_vw_widget_custom_text">
                                <h3 class="widget-title"><span class="super-title">Interesting</span>Find Us On Facbook</h3> 
                                <div class="fb-like-box" data-href="http://www.facebook.com/pages/Montreal-Community-Contact/115313344484" data-width="300" data-height="400" data-colorscheme="dark" data-show-faces="true" data-header="false" data-stream="false" data-show-border="true"></div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="copyright">
                <div class="container">
                    <div class="row">
                        <div class="col-sm-6 copyright-left">Copyright © 2018 <a href="http://montrealvisitorsguide.com" target="_new">Montreal</a> Community Contact. All rights reserved. - <a href="http://miftyisbored.com">Another Site by Mifty</a></div>
                        <div class="col-sm-6 copyright-right">
                            <a class="back-to-top" href="#top">&uarr; Back to top</a>
                        </div>
                    </div>
                </div>
            </div>
        </footer>
    </div>
    <script type='text/javascript'>
        ;
        (function($, window, document, undefined) {
            "use strict";

            $(document).ready(function($) {
                $('.flexslider').flexslider({
                    animation: "fade",
                    easing: "easeInCirc",
                    slideshow: true,
                    slideshowSpeed: 4000,
                    animationSpeed: 600,
                    randomize: false,
                    pauseOnHover: true,
                    prevText: '',
                    nextText: '',
                    start: function(slider) {
                        slider.css('opacity', '1');
                        slider.find('.post-thumbnail-wrapper').css('height', '500px').imgLiquid().fadeIn(250);
                    },
                });
            });

        })(jQuery, window, document);
    </script>
	<!-- Google Analytics -->
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2984893-49', 'auto');
  ga('send', 'pageview');

</script>

	<script type='text/javascript' src='http://montrealcommunitycontact.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201810'></script>
<script type='text/javascript' src='http://montrealcommunitycontact.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://montrealcommunitycontact.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://montrealcommunitycontact.com/wp-content/themes/communitycontact/js/jquery.fitvids.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://montrealcommunitycontact.com/wp-content/themes/communitycontact/js/jquery.isotope.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://montrealcommunitycontact.com/wp-content/themes/communitycontact/framework/flexslider/jquery.flexslider.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://montrealcommunitycontact.com/wp-content/themes/communitycontact/framework/swipebox/jquery.swipebox.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://montrealcommunitycontact.com/wp-content/themes/communitycontact/js/asset.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://montrealcommunitycontact.com/wp-content/themes/communitycontact/js/main.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://montrealcommunitycontact.com/wp-includes/js/wp-embed.min.js?ver=4.7.9'></script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=104320718&postid=5441&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.9&sig=0bd894d962a12cc18d85062979618f1add9a016e#parent=http%3A%2F%2Fmontrealcommunitycontact.com%2Fwhat-street-are-you-on%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=104320718&postid=5441&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.9&sig=0bd894d962a12cc18d85062979618f1add9a016e#parent=http%3A%2F%2Fmontrealcommunitycontact.com%2Fwhat-street-are-you-on%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201810.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'104320718',post:'5441',tz:'-4',srv:'montrealcommunitycontact.com'} ]);
	_stq.push([ 'clickTrackerInit', '104320718', '5441' ]);
</script>
</body>

</html>
